Êáëïóþñéóìá

Ο πιο προηγμένος Πραγματικού-Χρόνου Ραντάρ Αποκωδικοποιητής

Το AirNav RadarBox είναι το πιο κοντινό που μπορεί να έχετε στη πραγματική παγκόσμια αεροπορία χωρίς να χρειάζεται να αφήσετε την καρέκλα σας χάρη στην επόμενης γενιάς ραντάρ αποκωδικοποίηση. Με την αποκωδικοποίηση του ADS-B (για αυτόματη εξαρτώμενη επιτήρηση μεταδόσεων) σήματος, θα μπορείτε να δείτε στον υπολογιστή σας ό,τι βλέπουν οι Ελεγκτές Εναέριας Κυκλοφορίας στις οθόνες τους . Ο Αριθμός πτήσης, ο τύπος του αεροσκάφους, το υψόμετρο, η κατεύθυνση, η ταχύτητα είναι όλα ενημερωμένα κάθε δευτερόλεπτο. Το RadarBox χρησιμοποιεί το βραβευμένο λογισμικό που αναπτύχθηκε από το παγκόσμιο ηγέτη στις λύσεις εντοπισμού πτήσεων και παρακολούθησης, AirNav Systems.

Το AirNav RadarBox είναι εξοπλισμένο για να χρησιμοποιείται σε τοποθεσίες σε όλο τον κόσμο. Οι 3D πολλαπλών παράθυρων χάρτες με παγκόσμια κάλυψη περιλαμβάνουν πάνω από 200 χιλιάδες γεωγραφικά σημεία που συμπεριλαμβάνουν. Αεροδρόμια, διαδρόμους, VOR, NDB, FIX, πόλεις, τους δρόμους, αεραδιαδρόμους και υψομετρικά δεδομένα.

Πώς λειτουργεί;

1. Εγκαταστήστε το λογισμικό από το CD

2. Συνδέστε το AirNav RadarBox στον υπολογιστή σας, χρησιμοποιώντας το καλώδιο USB που παρέχεται

3. Έναρξη Παρακολούθησης πτήσεων σε πραγματικό χρόνο!

RadarBox Δίκτυο

AirNav RadarBox Δίκτυο είναι ένα μοναδικό χαρακτηριστικό που σας επιτρέπει να δείτε τα δεδομένα που λαμβάνονται από άλλους χρήστες RadarBox σε όλο τον κόσμο.

Είναι το πρώτο παγκόσμιο δίκτυο δεδομένων πτήσης που έχει αναπτυχθεί ποτέ. Πειραματίζεστε με τεχνολογία αιχμής.

Clip12s


Êýñéá ×áñáêôçñéóôéêÜ

AirNav RadarBox - ????a ?a?a?t???st???

Hardware:

· Real-Time ραντάρ ADS-B αποκωδικοποιητής
· Δέκτης Υψηλής Ευαισθησίας
· Δεν υπάρχει ανάγκη για μια πηγή εξωτερικής ισχύος
· Plug-and-play σύνδεση USB
· Χαμήλο βάρος, εύκολο στη μεταφόρα κουτί αλουμινίου

Λογισμικό:

· Εντοπισμός πτήσεων σε πραγματικό χρόνο
· Στιγμιαίες ενημερώσεις σχετικά με τον αριθμό πτήσης, αρ. εγγραφής αεροσκαφών, το υψόμετρο, την ταχύτητα, την κατεύθυνση και την κατακόρυφη ταχύτητα
· Ανάκτηση σε πραγματικό χρόνο λεπτομερειών του αεροσκάφους συμπεριλαμβανομένων της εγγραφής, της εταιρείας, του τύπου του αεροσκάφους
· Με βάση τη βραβευμένη AirNav διεπαφή συστήματος χαρτών πολλαπλών 3D παράθυρων
· Εύκολη plug and play σύνδεση USB – εύκολη και μη χρονοβόρα εγκατάσταση
· Διεπαφή Αποκωδικοποιητή ACARS
· 5 λεπτά καθυστέρηση της ανταλλαγής των δεδομένων πτήσης στη θύρα 7879
· Η ανταλλαγή των δεδομένων εξόδου σε add-on συμβατή μορφή είναι διαθέσιμη στην θύρα 40004
· Αυτόματη Εισαγωγή των αρχείων Outline Files (. Out)
· Σε πραγματικό χρόνο φωτογραφίες όλων εντοπισμένων αεροσκαφών
· Σε πραγματικό χρόνο πληροφορίες για τον καιρό
· Εξαγωγή δεδομένων και δημιουργία εκθέσεων
· Μοιραστείτε πλάνα από την οθόνη σας ή στείλτε πλάνα αυτόματα στους φίλους σας
· Λειτουργία MyLog: συνδεθείτε και μοιραστείτε με τους φίλους σας όλα τα αεροσκάφη που λαμβάνετε
· Ειδοποίηση για συγκεκριμένα αεροσκάφη ή πτήσεις σε συγκεκριμένη απόσταση
· Radar player για την αναθεώρηση εγγραφών του εναέριου χώρου
· Περιλαμβάνεται Επεξεργάσιμη βάση δεδομένων call sign: γνωρίζετε την προέλευση και τον προορισμό της κάθε πτήσης
· Περιλαμβάνονται βάση δεδομένων 160 χιλ. αριθμών πτήσης

Χάρτες:

· High Definition παγκόσμιος χάρτης
· Παγκόσμια αεροπορικά στοιχεία περιλαμβάνουν (Αεροδρόμια, διάδρομους, VOR, NDB, FIX, αεροδιάδρομους και σύνορα ATC)
· Πάνω από 1 εκατ. τοποθεσίες, συμπεριλαμβανομένων λεπτομερών ακτογραμμών, σύνορα χωρών και πόλεων
· Χαρακτηριστικό Γρήγορου Εντοπισμού (Quick locate)
· Παγκόσμια υψομετρικά δεδομένα

Απαιτήσεις:

· Microsoft Windows
· PC με επεξεργαστή 400 MHz (υψηλότερη απόδοση συνιστάται)
· 128 MB RAM
· Μία Διαθέσιμη USB Σύνδεση
· 50 MB διαθέσιμος χώρος στο σκληρό δίσκο για εγκατάσταση
· CD-ROM Drive

Περιεχόμενα Πακέτου:

· Συσκευή RadarBox Hardware
· Καλώδιο USB
· Αντένα
· Οδηγός γρήγορης εγκατάστασης
· Setup Wizard CD με λογισμικό RadarBox

Επισκεφτείτε την Ιστοσελίδα AirNav RadarBox Homepage για περισσότερες πληροφορίες και για Screen Shots.


ADS-B Õðüâáèñï

ADS-B Υπόβαθρο

Κάνοντας το σε απλή μορφή, το AirNav RadarBox αποτελείται από ένα δέκτη που αποκωδικοποιεί ADS-B σήματα και στέλνει τα δεδομένα στον υπολογιστή σας όπου ένα λογισμικό το επεξεργάζεται και το παρουσιάζει σε 3D εικόνα. Τα ληφθέντα δεδομένα μπορούν να ανταλλάσσονται μεταξύ των χρηστών που χρησιμοποιούν το AirNav RadarBox Σύστημα δικτύου. Με αυτό τον τρόπο θα μπορείτε να δείτε τα δεδομένα που λαμβάνονται από τους χρήστες σε όλο τον κόσμο.

Τι είναι το ADS-B;
Η αυτόματη εξαρτώμενη επιτήρηση-εκπομπής (Automatic Dependent Surveillance-Broadcast που αποκαλείται επίσης και ADS-B) είναι ένα σύστημα με το οποίο συνεχώς αεροπλάνα εκπέμπουν τη παρούσα τους θέση και το υψόμετρο, την κατηγορία του αεροσκάφους, ταχύτητα στον αέρα, ταυτότητα, και αν το αεροσκάφος κάνει στροφή, ανάβαση ή κατάβαση κατά τη διάρκεια μιας αποκλειστικής ραδιοσύνδεσης δεδομένων. Αυτή η λειτουργία είναι γνωστή ως "ADS-B" που είναι και το βασικό επίπεδο της ADS-B λειτουργικότητας.

Το τρέχον ADS-B σύστημα αναπτύχθηκε στη δεκαετία του 1990 αν και η γενεαλογία του χρονολογείται από τη δεκαετία του 1960. Βασίζεται σε στοιχεία από το Global Positioning System, ή οποιοδήποτε σύστημα πλοήγησης που παρέχει ισοδύναμες ή καλύτερες υπηρεσίες. Το μέγιστο εύρος του συστήματος είναι line-of-sight, συνήθως μικρότερο από 200 ναυτικά μίλια (370 χλμ.).

Οι ADS-B μεταδόσεις λαμβάνονται από τους σταθμούς ελέγχου της εναέριας κυκλοφορίας, καθώς και από όλα τα άλλα ADS-B εξοπλισμένα αεροσκάφη εντός της ακτίνας λήψης. Η λήψη των ADS-B στοιχείων από αεροσκάφη είναι γνωστή ως "ADS-B in".

Η αρχική χρήση των ADS-B αναμένεται να είναι από τον έλεγχο της εναέριας κυκλοφορίας και για σκοπούς επιτήρησης και για την ενίσχυση πιλοτικών επίγνωση. Το ADS-B έχει χαμηλότερο κόστος σε σύγκριση με τα συμβατικά ραντάρ και επιτρέπει την υψηλότερη ποιότητα και την επιτήρηση των κινήσεων στον αέρα και στην επιφάνεια. Το ADS-B είναι αποτελεσματικό σε απομακρυσμένες περιοχές ή σε ορεινά εδάφη όπου δεν υπάρχει κάλυψη ραντάρ, ή όταν η κάλυψη ραντάρ είναι περιορισμένη. Η Αυστραλία είναι ένας τέτοιος χώρος όπου το ADS-B θα παρέχει κάλυψη, που προηγουμένως δεν υπήρχε. Το ADS-B ενισχύει επίσης την επιτήρηση του αερολιμένα, έτσι ώστε να μπορεί επίσης να χρησιμοποιηθεί για την παρακολούθηση της κυκλοφορίας στους τροχιόδρομους και διαδρόμους του αεροδρομίου.

ADS-B εξοπλισμένα αεροσκάφη μπορεί επίσης να έχουν οθόνη στο πιλοτήριο που απεικονίζει τη περιβάλλουσα εναέρια κυκλοφορία από τα ADS-B δεδομένα (ADS-B in) και TIS-B (Traffic Information Service-Broadcast) στοιχεία που προέρχονται από ραντάρ εναέριας κυκλοφορίας. Και οι πιλότοι και οι ελεγκτές εναέριας κυκλοφορίας θα είναι τότε σε θέση να «βλέπουν» τις θέσεις της εναέριας κυκλοφορίας στην περίμετρο του αεροσκάφους, και αυτό μπορεί να χρησιμοποιηθεί για την παροχή ASAS (Airborne Separation Assurance System).

Τα Αερομεταφερόμενα συστήματα αποφυγής συγκρούσεων (ACAS) μπορεί στο μέλλον να κάνουν χρήση του "ADS-B in", συμπληρώνοντας τα υφιστάμενα TCAS σύστηματα αποφυγής σύγκρουσης, με αυτό που ονομάζεται «υβριδική επιτήρηση».

Η Airbus και η Boeing αναμένεται να συμπεριλάβουν το ADS-B out (δηλαδή την εκπομπή πληροφοριών) ως πρότυπο για την κατασκευή νέων αεροσκαφών, από το 2005 και μετά.


Ôß èá äù;

Τί θα δω;

Ο ADS-B εξοπλισμός που δημιουργεί τα σήματα που ανιχνεύονται και εμφανίζονται από το RadarBox, είναι εφοδιασμένο στα πιο σύγχρονα αεροπλάνα και φορτηγά αεροσκάφη. Το ADS-B δεν είναι ακόμη υποχρεωτικό, αλλά δεδομένου ότι ο εναέριος χώρος γίνεται ακόμα πιο γεμάτος, γίνεται πιο πολύ η χρήση αυτής της σύγχρονης τεχνολογίας για την ενίσχυση της ασφάλειας πτήσεων. Αεροσκάφη με πλήρη ADS-B θα εμφανίζονται στο κατάλογο αεροσκαφών του RadarBox και στον χάρτη της οθόνης.

Γιατί μπορώ να δω τα αεροσκάφη που βρίσκονται σε αυτό τον κατάλογο, αλλά δεν εμφανίζονται στον χάρτη;

Μερικά αεροσκάφη, αν και είναι εξοπλισμένα με ADS-B εξοπλισμό, δεν μεταδίδουν τη θέση τους. Χωρίς πληροφορίες θέσης, είναι αδύνατη η απεικόνιση του αεροσκάφους στο χάρτη. Στο παρακάτω παράδειγμα, τα 2 πρώτα αεροσκάφη του καταλόγου έχουν ADS-B εξοπλισμό, αλλά δεν μεταδίδουν πληροφορίες θέσης. Ωστόσο, είναι ακόμη δυνατόν να δούμε την ταυτότητα και τον τύπο του αεροσκάφους και το υψόμετρο. Τα τελευταία 2 αεροσκάφη μεταδίδουν πλήρεις πληροφορίες θέσης (φαίνεται από την υδρόγειο στην πρώτη στήλη) και θα εμφανίζονται στο χάρτη. Σημειώστε ότι στρατιωτικά αεροσκάφη θα τα δείτε συχνά στον κατάλογο των αεροσκαφών, αλλά για λόγους ασφαλείας, δεν μεταδίδεται η θέση τους.

Τι δεν θα δείτε στο RadarBox;

Τα μεγαλύτερα σε ηλικία αεροσκάφη, ή ελαφρά αεροσκάφη και ελικόπτερα μπορεί να μην είναι εφοδιασμένα με εξοπλισμό ADS-B και έτσι δεν θα εμφανίζονται στη λίστα των αεροσκαφών ή επί του χάρτη οθόνης. Βλέπε Εντοπισμός στρατιωτικών αεροσκαφών, για περισσότερες πληροφορίες.


Ç Êïéíüôçôá RadarBox

Η Κοινότητα RadarBox

Η δημοτικότητα του RadarBox έχει καταλήξει σε μια μεγάλη ομάδα αφοσιωμένων χρήστων, που μέσα από τον ενθουσιασμό τους, έχουν συμβάλει στην ανάπτυξη αυτής της εφαρμογής. Με την από κοινού χρήση των στοιχείων τους και μέσω της υποβολής προτάσεων για πρόσθετα χαρακτηριστικά, οι χρήστες έχουν συμβάλει στην επιτυχία του Radarbox. Η AirNav Systems παραμένει εντελώς δεσμευμένη να συνεργάζεται στενά με την κοινότητα RadarBox και προσβλέπει στη συνέχιση της ανάπτυξης.

Η AirNav Systems θα ήθελε να ευχαριστήσει ιδιαίτερα την ιστοσελίδα airnavutilities.co.uk και τους συνεισφέροντες της και επίσης τους συμμετέχοντες στο Φόρουμ του AirNav Systems, για τη παροχή σε λογότυπα αεροπορικών εταιρειών και διαγραμμάτων αεροδρόμιων που οι ίδιοι δημιούργησαν για να προσθήκη στην επίσημη έκδοση της εν λόγω εφαρμογής.


ÅãêáôÜóôáóç

AirNav RadarBox 2009 - Εγκατάσταση

ΜΗ ΣΥΝΔΕΣΕΤΕ ΤΟ ΚΑΛΩΔΙΟ USB στον ΥΠΟΛΟΓΙΣΤΗ σας ΠΡΙΝ ΤΗΝ ΕΓΚΑΤΑΣΤΑΣΗ ΤΟΥ ΛΟΓΙΣΜΙΚΟΥ

Αν χρειάζεστε βοήθεια κατά τη διάρκεια της διαδικασίας εγκατάστασης επισκεφτείτε την ιστοσελίδα AirNav Systems support page

Το AirNav RadarBox σύστημα αποτελείται από δύο μέρη.

· Το υλικό - που αποτελείται από το δέκτη, κεραία και καλώδιο USB
· Το λογισμικό - παραδίδεται σε CD ή γίνεται download ενημέρωση από την ιστοσελίδα AirNav

Πρέπει να εγκαταστήσετε το λογισμικό πρώτα. Μετά την ολοκλήρωση της εγκατάστασης του λογισμικού, μπορείτε να συνδέσετε τη συσκευή. Το RadarBox χρησιμοποιεί προγράμματα εγκατάστασης drivers που περιέχονται στο CD. Είναι σημαντικό ότι αυτά τα drivers είναι εγκατεστημένα, αλλιώς το RadarBox δεν θα λειτουργεί. Ακολουθήστε τα παρακάτω βήματα για να εγκαταστήσετε σωστά το RadarBox και να αρχίσετε τον εντοπισμό πτήσεων σε πραγματικό χρόνο στον υπολογιστή σας. Για βοήθεια στην αντιμετώπιση προβλημάτων κατά την εγκατάσταση των drivers, ανατρέξτε στην ενότητα Αντιμετώπιση προβλημάτων

1. Τρέξτε το αρχείο Setup.exe που βρίσκεται στο ριζικό φάκελο του CD που παρέχεται. Ακολουθήστε τις οδηγίες εγγραφής δίνοντας ιδιαίτερη προσοχή στην Συμφωνία Χρηστών

(User Agreement).

2. Μετά την ολοκλήρωση της εγκατάστασης του λογισμικού συνδέσετε το καλώδιο USB από τη συσκευή στον υπολογιστή σας. Τα Windows θα εντοπίσουν ότι το AirNav RadarBox είναι συνδεδεμένο.

3. Όταν εμφανιστεί το παρακάτω παράθυρο, υπό τον τίτλο "Can Windows connect to Windows Update for software?" επιλέξτε "No, not at this time" Κάντε κλικ στο "Next".

4. Στο πλαίσιο του σκέλους "What do you want the wizard to do?" επιλέξτε "Install from a list or specific location (Advanced)". Κάντε κλικ στο "Next".

5. Επιλέξτε "Search for the best driver in these locations" και στη συνέχεια, επιλέξτε "Include this location in the search". Αναζητήστε το φάκελο που περιέχει τα drivers του RadarBox. Βρίσκεται σε ένα φάκελο με το όνομα " drivers " που είναι μέσα στο φάκελο όπου το λογισμικό του AirNav RadarBox έχει εγκατασταθεί.

Η τυπική τοποθεσία των drivers του AirNav είναι "C:\Program Files\AirNav Systems\AirNav RadarBox 2009\Drivers". Κάντε κλικ στο "Next".

5. Οδηγός εγκατάστασης θα ξεκινήσει. Εάν το κάτω παράθυρο εμφανιστεί πατήστε "Continue Anyway"

6. Εάν το παράθυρο εμφανίζεται κάτω επιλέξτε ξανά το φάκελο RadarBox οδηγού, που συνήθως βρίσκονται στη διεύθυνση:

"C:\Program Files\AirNav Systems\AirNav RadarBox 2009\Drivers". Κάντε κλικ στο κουμπί "ΟΚ".

7. Αυτό είναι! Το υλικό έχει εγκατασταθεί με επιτυχία. Κάντε κλικ στο κουμπί " Finish ".


Ïäçãüò ÓõóêåõÞò

Οδηγός Συσκευής

Σε αυτό το τμήμα θα βρείτε την έννοια των τριών φώτων (LED), που περιέχει η συσκευή RadarBox.

RadarBox hardware LED's

RadarBox hardware LED's

Κανονική λειτουργία:

Υπό κανονικές συνθήκες λειτουργίας (συσκευή συνδεδεμένη με τον υπολογιστή σας, οι οδηγοί σωστά εγκατεστημένοι και το λογισμικό σε λειτουργία), το πράσινο φως θα είναι πάντα αναμμένο, το μπλε φως θα τρεμοπαίζει κάθε φορά που δεδομένα μεταφέρονται από συσκευή στον υπολογιστή σας και το λευκό φως θα τρεμοπαίζει κάθε φορά που υπάρχουν στοιχεία που ελήφθησαν από τα αεροσκάφη.

Πράσινο LED:

Αυτό είναι το πιο σημαντικό φως. Όταν ανάβει αυτό σημαίνει ότι η συσκευή τροφοδοτείται σωστά. Η AirNav RadarBox συσκευή χρησιμοποιεί ενέργεια από το USB. Δεν υπάρχει ανάγκη για εξωτερική ισχύ ή μπαταρίες. Υπό κανονικές συνθήκες αυτό το λαμπάκι θα πρέπει να είναι για πάντα. Εάν δεν είναι ενεργοποιημένο, μπορεί να υπάρχει πρόβλημα με το καλώδιο USB. Ανατρέξτε στην ενότητα Αντιμετώπιση προβλημάτων για περαιτέρω βοήθεια.

Μπλε LED:

Αυτό το LED δείχνει την κατάσταση της σύνδεσης USB, όπως φαίνεται παρακάτω. Σημειώστε ότι, υπό κανονικές συνθήκες (συσκευή συνδεδεμένη με τον υπολογιστή σας, οι οδηγοί σωστά εγκατεστημένοι και το λογισμικό σε λειτουργία) το μπλε φως θα αναβοσβήνει όποτε μεταβιβάζονται δεδομένα από το USB μεταξύ της συσκευής και του υπολογιστή σας.

· Μπλε LED που αναβοσβήνει σε μία φορά ανά δευτερόλεπτο:
Όταν το μπλε LED αναβοσβήνει για μισό δευτερόλεπτο και σβήνει για μισό δευτερόλεπτο, αυτό δείχνει ότι η συσκευή τροφοδοτείται από τον υπολογιστή, αλλά δεν υπάρχει έγκυρη σύνδεση μεταξύ τους. Αυτό θα μπορούσε να σημαίνει ότι το πρόγραμμα των USB drivers δεν έχει εγκατασταθεί σωστά, είτε ότι υπάρχει πρόβλημα με το καλώδιο USB. Για περισσότερες πληροφορίες σχετικά με το πώς να εγκαταστήσετε τα σωστά προγράμματα οδήγησης παρακαλώ πηγαίνετε στην ενότητα Εγκατάσταση και την ενότητα Αντιμετώπιση προβλημάτων.

· Μπλε LED που αναβοσβήνει γρήγορα (περίπου πέντε φορές το δευτερόλεπτο)
Το υλικό έχει συνδεθεί σωστά στον υπολογιστή σας (το USB εξεργάζεται), αλλά το driver του AirNav RadarBox οδηγού δεν είναι εγκατεστημένο ή δεν λειτουργεί. Για περισσότερες πληροφορίες σχετικά με το πώς να εγκαταστήσετε τα σωστά προγράμματα οδήγησης παρακαλώ πηγαίνετε στην ενότητα Εγκατάσταση και την ενότητα Αντιμετώπιση προβλημάτων.

· Μπλε LED Off
Αν το φως είναι μονίμως off (και το πράσινο φως είναι μόνιμα αναμμένο) τότε το υλικό είναι έτοιμο να αρχίσει να εργάζεται και το AirNav RadarBox λογισμικό δεν έχει ακόμη τρέξει.

· Μπλε LED αναβοσβήνει μία φορά ανά δευτερόλεπτο
Η συσκευή έχει συνδεθεί σωστά στον υπολογιστή σας και το AirNav RadarBox λογισμικό εργάζεται αλλά δεν γίνεται λήψη πτήσεων. Εξ 'ορισμού, το φως πάντα θα αναβοσβήνει σε ρυθμό μία φορά ανά δευτερόλεπτο. Εάν θα αναμένετε κανονικά να δείτε κυκλοφορίας, ελέγξτε αν η κεραία σας είναι συνδεδεμένη.

Λευκό LED:
Το λευκό LED αναβοσβήνει κάθε φορά που ένα mode-S σήμα λαμβάνεται από ένα αεροσκάφος και αποκωδικοποιείται με επιτυχία. Όσο πιο συχνά αναβοσβήνει το LED αυτό, τόσες περισσότερες πληροφορίες από τα αεροσκάφη έχει λάβει. Σε εναέριους χώρους με πυκνή συμφόρηση το φώς αυτό θα είναι αναμμένο για το 95% του χρόνου! Κατά τη διάρκεια της δοκιμαστικής περιόδου η ομάδα ανάπτυξης έχει λάβει περισσότερα από 50 mode-S μηνύματα ανά δευτερόλεπτο.


ÔïðïèÝôçóç êåñáßáò

Τοποθέτηση κεραίας

Το RadarBox έρχεται με μια μικρή κεραία με μαγνητική βάση και αυτή η κεραία έχει επιλεγεί για την άριστη απόδοση της όταν χρησιμοποιείται με το λογισμικό και τη συσκευή AirNav. Η σωστή τοποθέτηση της κεραίας είναι απαραίτητη προκειμένου να αποκτήσει μέγιστη απόδοση αφού τα ADS-B σήματα μεταδίδονται στην Ultra High συχνότητα των 1090 MHz, που είναι οκτώ φορές υψηλότερη από τις φωνητικές επικοινωνίες VHF των αεροσκαφών. Σε αυτή τη συχνότητα, τα σήματα ταξιδεύουν με "γραμμή της όρασης" και επηρεάζονται από τυχόν εμπόδια όπως κτίρια, δέντρα και τους λόφους. Αυτό σημαίνει ότι αν έρθει κάτι μεταξύ σας και των αεροσκαφών, τότε τα αεροσκάφη πολύ πιθανόν δεν θα εμφανιστούν από το RadarBox. Προκειμένου να επιτευχθεί η μέγιστη απόδοση και εύρος κάλυψης, τα ακόλουθα σημεία θα πρέπει να ληφθούν υπόψη:

· Η RadarBox κεραία δεν είναι μια εσωτερική κεραία.
· Η κεραία πρέπει να τοποθετείται κατά προτίμηση στο ύπαιθρο και καθαρή από εμπόδια.
· Όσο μεγαλύτερη είναι η κεραία, τόσο καλύτερες είναι οι επιδόσεις.
· Επιδόσεις ενισχύονται από ένα "επίπεδο γείωσης" το οποίο είναι απλά ένας μεταλλικός δίσκος στο μέγεθος ενός CD ή μεγαλύτερος. Συνδέστε την μαγνητική κεραία στο κέντρο του δίσκου
· Όσο πιο μακρύ το καλώδιο, τόσο φτωχότερες οι επιδόσεις.

Ενώ το RadarBox μπορεί να λειτουργήσει απολύτως αποδεκτά με την κεραία καθισμένη σε περβάζι παραθύρου, πρέπει πάντα να προσπαθούμε να βρούμε τη ψηλότερη και πιο σαφή θέση. Ένα παράθυρο φωταγωγός είναι μια ιδανική τοποθεσία για την κεραία. Αν έχετε εγκαταστήσει το RadarBox σε έναν φορητό υπολογιστή, τότε θα έχετε την δυνατότητα να μεταφέρετε το φορητό υπολογιστή, τη RadarBox κεραία και να βρείτε τη θέση που δίνει την καλύτερη απόδοση. Μια εξωτερική κεραία που συνδέεται με μακρύ καλώδιο τροφοδοσίας μπορεί να βελτιώσει τις επιδόσεις, όμως, το πλεονέκτημα της ψηλά τοποθετημένης κεραίας μπορεί να μειωθεί με απώλειες στο καλώδιο. Εάν επιθυμείτε να χρησιμοποιήσετε ένα μεγάλο καλώδιο τροφοδοσίας, πρέπει να χρησιμοποιείτε υψηλής ποιότητας, χαμηλής απώλειας καλώδιο. Σημειώστε ότι το εν λόγω καλώδιο τείνει να είναι παχύ, άκαμπτο και δαπανηρό.

Ένας προ-ενισχυτής σήματος μπορεί να βελτιώσει τις επιδόσεις του RadarBox, ωστόσο, ο ενισχυτής πρέπει να είναι σε θέση να εργαστεί σε 1.090 MHz. Οι επιδόσεις μιας κεραίας με μειωμένη γραμμή όρασης δεν θα βελτιωθεί από ένα προ-ενισχυτή. Συνιστάται να πειραματιστείτε με τη βασική κεραία RadarBox πριν από την σκέψη μιας εξωτερικής κεραίας ή / και προ ενισχυτή. Η μετακίνηση της κεραίας μόνο για μικρή απόσταση μπορεί να κάνει σημαντική διαφορά στην απόδοση. Να θυμάστε ότι το ύψος είναι τα πάντα, αλλά όχι εις βάρος ενός μακριού 'lossy' καλωδίου τροφοδοσίας.

Χρησιμοποίησε το Πολικό Διάγραμμα Μέγιστης Ακτίνας για να δείτε πόσο καλά έχετε τοποθετήσει την κεραία σας. Καθαρίστε το πολικό διάγραμμα πριν την έναρξη της δοκιμής αυτής - File | Preferences | General | Clear/Reset Polar Diagram.

????: ?p????te Polar Diagram display

????: ?p????te Polar Diagram display

Αφήστε το RadarBox σε λειτουργία για τουλάχιστον 30 λεπτά για να επιτραπεί η δημιουργία της πολικής καμπύλης.

? ?????? e??a? ?a?? se ??e? t?? ?ate????se?? e?t?? ap? ta d?t??? ?a? ß??e??d?t???, ? ?p??a e? µ??? eµp?d??eta? ap? ta ?t???a.

? ?????? e??a? ?a?? se ??e? t?? ?ate????se?? e?t?? ap? ta d?t??? ?a? ß??e??d?t???, ? ?p??a e? µ??? eµp?d??eta? ap? ta ?t???a.


ÃñÞãïñï Îåêßíçìá

AirNav RadarBox 2009 – Οδηγίες για Γρήγορο Ξεκίνημα

Αυτό το σύνολο των βήμα προς βήμα οδηγιών που θα σας καθοδηγήσουν μέσα από τα πιο σημαντικά χαρακτηριστικά της εφαρμογής.

Σημείωση: Οι πληροφορίες μεταξύ [...] σημαίνουν ότι η συγκεκριμένη εντολή μπορεί να βρεθεί στο μενού AirNav RadarBox 2009.
Παράδειγμα: [Tools|Internet|Download Updated Data Now] σας παραπέμπει να κάνετε κλικ στο μενού Tools, το κεφάλαιο Internet, , το υποκεφάλαιο Λήψη ανανεωμένων στοιχείων Τώρα.

Βήμα-Βήμα Αρχή

1 - Ξεκινήστε το λογισμικό χρησιμοποιώντας το Windows Shortcut (Συντόμευση Προγράμματος) που δημιουργήθηκε στο μενού Έναρξη (Start) ή Desktop.

2. Το Welcome Παράθυρο θα εμφανιστεί. Πληκτρολογήστε το όνομα χρήστη Username και κωδικό πρόσβασης Password στη συνέχεια κάντε κλικ στο "Start" κουμπί. Μπορείτε να "επιλέξετε" το κουτάκι Remember password checkbox για να αποθηκεύσετε τα στοιχεία και τον κωδικό πρόσβασης σας για κάθε φορά που ξεκινάτε το RadarBox. Η σύνδεση με τη συσκευή θα ξεκινήσει και αν είστε συνδρομητής του AirNav RadarBox δικτύου, το λογισμικό που θα προσπαθήσετε να κάνει λήψη των δεδομένων από το δίκτυο.

3 - Τη πρώτη φορά που θα τρέξετε το RadarBox, το κύριο παράθυρο του λογισμικού με έναν παγκόσμιο χάρτη θα εμφανιστεί, όπως φαίνεται παρακάτω. Οι Δυναμικοί 3D χάρτες αποτελούν ένα από τα πιο σημαντικά χαρακτηριστικά του AirNav RadarBox 2009. Θα εξετάσουμε τώρα ορισμένες από τις δυνατότητες του.

4 - Πρώτο βήμα: Θα ορίσετε ως κέντρο του χάρτη τη θέση του σπιτιού σας, μεγεθύνετε και αποθηκεύσετε το ως προεπιλεγμένο χάρτη.
Για να επικεντρώσετε το χάρτη σε οποιαδήποτε θέση ας χρησιμοποιήσουμε το "Locate" χαρακτηριστικό. Κεντράρει εύκολα στο χάρτη κάθε αεροδρόμιο, πόλη ή εγκατάσταση πλοήγησης σε όλο τον κόσμο.
Φανταστείτε να βρίσκεστε κοντά στο αεροδρόμιο Heathrow του Λονδίνου. Πληκτρολογήστε "EGLL" στον εντοπισμό θέσης locate box. Η θέση αυτή βρίσκεται στο επάνω μέρος της κύριας οθόνης, όπως στην εμφανίζετε στην πιο κάτω εικόνα. Μετά από αυτό κάντε κλικ στο κουμπί Locate. Ο χάρτης θα είναι πλέον εστιασμένος ώστε το Λονδίνο να φαίνεται στο κέντρο.

5 - Τώρα μεγεθύνετε Zoom in μέχρι μια πιο λεπτομερή εικόνα του Λονδίνου να εμφανιστεί. Μπορείτε να το κάνετε αυτό κάνοντας κλικ στο κουμπί Zoom in στο για την γραμμή εργαλείων χάρτη (map toolbar). Ο ευκολότερος τρόπος για να εστιάζετε στους χάρτες σας είναι χρησιμοποιώντας τα κουμπιά του ποντικιού σας. Αριστερό κλικ σε οποιοδήποτε σημείο του χάρτη και 'drag' το χάρτη σε όποια θέση που θέλετε.

6 – Αποθηκεύσετε το χάρτη σας πηγαίνοντας στο [Map |Open/Save | Save Map]. Επιλέξετε Yes στο "Are you sure you want to overwrite your default map file?". Αυτός ο χάρτης θα είναι αυτός που θα εμφανίζεται πάντα μετά την εκκίνηση της εφαρμογή.

7 - Όλες οι λειτουργίες χάρτη βρίσκονται στο μενού χάρτη map menu ή στο μενού στη γραμμή εργαλείων map toolbar στην κορυφή του κυρίως παράθυρου. Μπορείτε, επίσης, να κάνετε δεξί κλικ πάνω από κάθε χάρτη για να αποκτήσετε πρόσβαση στις λειτουργίες χάρτη με ταχύτερο τρόπο, συμπεριλαμβανόμενου του να καθορίσετε τη θέση σας του σπιτιού σας. Σε αυτά τα μενού υπάρχουν αρκετά στρώματα χάρτη map layers που μπορείτε να επιλέξετε να είναι κρυμμένα ή ορατά. Αυτό περιλαμβάνει layers όπως (αεροδρόμια, διαδρόμους, NDBs, VORs, FIXes καθώς και τους αεροδιαδρόμους και τα όρια ελέγχου εναέριας κυκλοφορίας). Υπάρχουν επίσης γενικά layers όπως δρόμοι, οι γεωγραφικές συντεταγμένες, οι πόλεις και ανυψώσεις. Δείτε το τμήμα Εργαλειοθήκη Χαρτών για περισσότερες πληροφορίες για εργασία με χάρτες.

General Map Layers | Aviation Map Layers

8 - Τώρα, ας ρίξουμε μια ματιά στο RadarBox Interface panel. Εδώ είναι που θα γίνονται όλες οι δραστηριότητες. Είναι χωρισμένο σε 5 καρτέλες.

· MyFlights: όπου όλες οι πτήσεις που λήφθηκαν με τη χρήση της συσκευής σας θα εμφανίζονται. Κάθε γραμμή θα δείχνει όσο το δυνατό περισσότερες λεπτομέρειες από τη πτήση, από τον κωδικό εγγραφής registration μέχρι και τη διαδρομή πτήσης. Φωτογραφίες και λεπτομέρειες των αεροσκαφών θα εμφανιστούν στο κάτω μέρος αυτής της καρτέλας.
· Network: όλες πτήσεις του AirNav RadarBox Δικτύου (που ελήφθησαν από άλλους χρήστες RadarBox) θα εμφανιστούν σε αυτή την καρτέλα.
· SmartView: Επιλεγμένος κατάλογος αεροσκαφών, που έχει επιλεγεί από το κωδικό εγγραφής registration ή ταυτότητα πτήσης flight ID
· ACARS: πτήσεις που έλαβε η AirNav ACARS Decoder λειτουργία θα εμφανίζονται εδώ.
· Alerts: μπορείτε να λαμβάνετε ένα μήνυμα ηλεκτρονικού ταχυδρομείου κάθε φορά που μια συγκεκριμένη εγγραφή λαμβάνεται από τον αποκωδικοποιητή. Και άλλα είδη προειδοποιήσεων είναι διαθέσιμα.

9 - Εκτός από τις 5 καρτέλες, μπορείτε επίσης να έχετε πρόσβαση στις MyLog και Reporter λειτουργίες.

· MyLog: μια συλλογή από όλες τις ζωντανές πτήσεις που ελήφθησαν από το RadarBox σας θα εμφανιστούν σε αυτήν την καρτέλα (Οι πτήσεις Δίκτυο δεν καταγράφονται στο MyLog). Τα δεδομένα μπορούν να εισάγονται και εξάγονται από το μενού MyLog Tools.
· Reporter: μια εύκολη λειτουργία για να μοιραστείτε τις αναφορές σας με άλλους χρήστες mode-s.

10 - Στο κάτω μέρος του RadarBox παραθύρου παρατηρείστε την κατάσταση σύνδεσης connection status. Μπορείτε να παρακολουθείτε εδώ και αν η συσκευή έχει συνδεθεί σωστά στον υπολογιστή σας και στο δίκτυο του RadarBox.

11 - Για να συνδεθείτε στο δίκτυο RadarBox Network και να δείτε πτήσεις που λαμβάνονται από άλλους χρήστες πρώτα ελέγξτε ότι έχετε τη RadarBox συσκευή συνδεδεμένη με τον υπολογιστή σας. Μετά από αυτό βεβαιωθείτε ότι είστε συνδεδεμένοι στο διαδίκτυο. Αν και οι δύο προϋποθέσεις πληρούνται πηγαίνετε στη καρτέλα Network στο RadarBox Interface panel και επιλέξτε το κουτάκι "Get Flights From RadarBox Network".

????: ?at?stas? S?s?e??? ?a? S??des?? ???t???

????: ?at?stas? S?s?e??? ?a? S??des?? ???t???

Για περισσότερες λειτουργίες δείτε τα εξής θέματα στην Βοήθεια/Εγχειρίδιο:

Δημιουργία Alerts


AirNav RadarBox Äßêôõï

Δίκτυο AirNav RadarBox

Εισαγωγή

Το AirNav RadarBox Δίκτυο είναι ένα μοναδικό χαρακτηριστικό που σας επιτρέπει να δείτε τα ληφθέντα δεδομένα άλλων χρηστών RadarBox από όλα τα μέρη του κόσμου. Είναι η πρώτη παγκοσμίως συλλογή δεδομένων ραντάρ πτήσης που έχει ποτέ αναπτυχθεί. Έχετε στα χέρια σας νέα τεχνολογία που δεν έχει χρησιμοποιηθεί ποτέ πριν.

Πώς λειτουργεί; Κάθε χρήστης AirNav RadarBox μπορεί να μοιραστεί ζωντανά δεδομένα με άλλους χρήστες. Τα ζωντανά δεδομένα θα υποβληθούν σε επεξεργασία και αφού περάσουν κάποια επικύρωση από αλγόριθμους αποθηκεύονται στη συνέχεια σε μια ουρά για να φορτωθούν στο server AirNav. Τα στοιχεία στη συνέχεια ανεβάζονται 5 λεπτά μετά την λήψη τους. Στις server μας έχουμε μια ισχυρή εφαρμογή που ονομάζεται "AirNav Network Server" που επεξεργάζεται μέχρι 10.000 μηνύματα πτήσης ανά δευτερόλεπτο σε περιόδους αιχμής. Τα δεδομένα είναι σωστά οργανωμένα και στη συνέχεια υποβάλλονται σε επεξεργασία και ένα output file δημιουργείται. Κάθε πελάτης που θα συνδεθεί, αυτόματα κατεβάζει τον ενημερωμένο κατάλογο του δικτύου πτήσεων. Ο κατάλογος αυτός έχει συχνά περισσότερες από 500 πτήσεις από όλο τον κόσμο και ο κατάλογος μεγαλώνει καθημερινά καθώς όλο και περισσότεροι χρήστες RadarBox μοιράζονται τα δεδομένα τους.

Θα μπορείτε να παρακολουθείτε τις πτήσεις πάνω από την Ευρώπη, τη Βόρεια Αμερική, την Ασία, τη Νότια Αμερική και αλλού: με άλλα λόγια θα μπορείτε να δείτε τις πτήσεις όπου υπάρχει RadarBox χρήστης.

Παρακαλώ σημειώστε ότι για λόγους ασφαλείας, τα δεδομένα που λαμβάνονται από το δίκτυο RadarBox έχουν καθυστέρηση 5 λεπτά. Αυτό που βλέπετε στην οθόνη σας είναι η θέση του αεροσκάφους πριν από 5 λεπτά. Αυτό δεν ισχύει για τα ζωντανά στοιχεία που λαμβάνονται απευθείας από το RadarBox αποκωδικοποιητή υλικού το οποίο είναι σε πραγματικό χρόνο και δείχνει την πραγματική θέση του αεροσκάφους.

????:  RadarBox Live st???e?a p?? eµfa?????ta?

????: RadarBox Live st???e?a p?? eµfa?????ta?

????:  Live Data µa?? µe Network Data, ?e????ste t? d?af???!!

????: Live Data µa?? µe Network Data, ?e????ste t? d?af???!!

Πώς λειτουργεί ο χάρτης Live αεροσκαφών μαζί με δεδομένα δικτύου με 5 λεπτά καθυστέρηση;

Αν και ακούγεται παράξενο αρχικά, τα 5 λεπτά καθυστέρηση του δικτύου δεδομένων έχουν μικρή επίδραση στη συνολική εμφάνιση των αεροσκαφών. Τα αεροσκάφη που πλησιάζουν την αντένα RadarBox θα εμφανιστούν ζωντανά στην πραγματική τους θέση και χωρίς καμιά καθυστέρηση. Ανάλογα με τη θέση σας και τη της θέση κεραίας, μπορείτε να αναμένετε να δείτε ζωντανά κυκλοφορία σε ακτίνα 150 μιλίων ή περισσότερο από τη θέση σας. Πέρα από την ακτίνα ζωντανής λήψης, θα δείτε το δίκτυο της κυκλοφορίας από άλλους χρήστες που έχουν RadarBox και ανταλλάσουν δεδομένων. Επειδή η κίνηση στο δίκτυο είναι πιο μακριά, τα 5 λεπτά καθυστέρηση έχουν μικρή σημασία. Περιστασιακά, μπορεί να δείτε ένα αεροσκάφος να "πηδά" λίγα μίλια καθώς μεταφέρεται από το δίκτυο δεδομένων σε Live δεδομένα και θα τεθεί στη περιοχή ζωντανής σας λήψης. Όταν το αεροσκάφος αφήνει την περιοχή λήψης σας γίνεται πάλι δεδομένο του δικτύου. Εάν λάβετε μια ζωντανή πτήση στο RadarBox σας και αυτή η πληροφορία είναι επίσης διαθέσιμη στο δίκτυο, τότε η ζωντανή σας πτήση θα έχει προτεραιότητα για να εμφανιστεί και τα δεδομένα του δικτύου θα αγνοηθούν. Η κίνηση στο δίκτυο μπορεί να εμφανιστεί με "*" στη καρτέλα στοιχείων για να διακρίνεται από το ζωντανή και δικτυακή κίνηση.

Τι λεπτομέρειες θα βλέπω για κάθε πτήση;

Για κάθε πτήση θα δείτε:

· ACARS σήμα που δείχνει εάν η πτήση έχει ACARS μηνύματα (για περισσότερες πληροφορίες, πηγαίνετε στη Διεπαφή ACARS Αποκωδικοποιητή
· Globe sign: όταν οι εμφανιζόμενες πληροφορίες θέσης είναι διαθέσιμες, ώστε η πτήση που παρακολουθείται εμφανίζεται στο χάρτη
· Status:πληροφορίες για την κατάσταση της πτήσης
· Mode S:ο Mode S κώδικας για αυτό το αεροσκάφος
· Country flag: σημαία της χώρας στην οποία είναι νηολογημένο το αεροσκάφος
· Flight ID: ο αριθμός πτήσης / callsign για αυτή την πτήση
· Registration: ο αριθμός της ουράς των αεροσκαφών
· Aircraft: τύπος αεροσκάφους σε κωδικό ICAO (4 χαρακτήρες)
· Airline logo: : το λογότυπο της αεροπορικής εταιρείας που λειτουργεί αυτή την πτήση
· Altitude: υψόμετρο σε πόδια
· GS: ταχύτητας εδάφους, για την πτήση σε κόμβους
· Hdg: Η κατεύθυνση του αεροσκάφους από το 0 έως 359 βαθμούς (0 = Βόρεια, 90 = Ανατολή, Νότια = 180, 270 = Δύση)
· VRate: κάθετος ρυθμός ανόδου ή καθόδου σε πόδια ανά λεπτό
· Route: αεροδρόμια προέλευσης και προορισμού, εάν η διαδρομή είναι αναγνωρισμένη από την βάση δεδομένων RadarBox

Σύνδεση με το δίκτυο

Για να συνδεθείτε με AirNav RadarBox δίκτυο θα πρέπει να έχετε μαζί σας το RadarBox συνδεδεμένο με τον υπολογιστή σας. Ανοίξτε το RadarBox Interface αν δεν είναι ήδη ανοιχτό, πηγαίνετε στην καρτέλα Network και επιλέξετε το " Get flights from RadarBox Network " κουτάκι. Κοιτάξτε στο κάτω μέρος του RadarBox Interface για να επιβεβαιώσετε την κατάσταση σύνδεσης. Τα δεδομένα Δικτύου κατεβαίνουν κάθε 30 δευτερόλεπτα.

Σημειώστε ότι θα πρέπει να είστε εγγεγραμμένος χρήστης του λογισμικού και να έχετε ενεργό AirNav RadarBox λογαριασμό για να μπορείτε να λάβετε πτήσεις δικτύου.

Αυτό μπορεί να γίνει από το κύριο μενού [RadarBox | Network Account Information]

Για να εγγραφείτε στο δικτύο AirNav RadarBox επισκεφτείτε AirNav RadarBox Order page

Οι νέοι χρήστες να έχουν ελεύθερη πρόσβαση στο δίκτυο κατά τη διάρκεια του πρώτου έτους.


ÁõôïåíçìÝñùóç Ðëçñïöïñéþí ÐôÞóçò

Αυτοενημέρωση Πληροφοριών Πτήσης

Το RadarBox παρέχεται με ένα εκτενές αρχείο το οποίο περιέχει πληροφορίες για μεγάλο αριθμό αεροσκαφών. Παρόλα αυτά, νέα αεροπλάνα εγγράφονται συνεχώς και αυτά μπορεί να μην συμπεριλαμβάνονται στο αρχείο. Το διάγραμμα κάτω δείχνει ένα μίγμα αεροσκαφών, μερικά με πλήρη εγγραφή και τύπο και μερικά με ελλείπεις πληροφορίες. Τα πρώτα 6 αεροσκάφη στη λίστα και τα τελευταία 2 έχουν πλήρεις πληροφορίες και αρ. εγγραφής και τύπου. Να επισημάνουμε ότι το Flight ID (callsign) προγραμματίζεται από το πλήρωμα στο πιλοτήριο, και αν αυτό λείπει είναι επειδή αυτό δεν πληκτρολογήθηκε από το πλήρωμα. Αν δεν υπάρχει Flight ID, τότε δεν είναι δυνατόν για το RadarBox να εμφανίσει το λογότυπο της Αεροπορικής εταιρείας.

Στη λίστα υπάρχουν 3 αεροπλάνα που δεν εμφανίζουν τύπο και αρ. εγγραφής, αλλά οι Mode S κωδικοί εντοπίζονται σωστά από το RadarBox ως 40107A, 401229 και 401294. Κάνοντας αριστερό κλικ σε μια από τις ασυμπλήρωτες θέσεις το RadarBox θα ενωθεί στο online αρχείο και αν υπάρχει καταχώρηση για το εν λόγο αεροσκάφος, ο αρ. εγγραφής και τύπος θα αυτό-ενημερωθεί. Το εσωτερικό αρχείο του RadarBox θα ενημερώνεται επίσης αμέσως και μια φωτογραφία του αεροσκάφους θα κατεβεί αν είναι έτσι ρυθμισμένο στα Preferences.

????: ???te ???? st?? ?e??? ??aµµ?? t?? ae??s??f??? ??a ?a ???e? ??t?e??µ???s?

????: ???te ???? st?? ?e??? ??aµµ?? t?? ae??s??f??? ??a ?a ???e? ??t?e??µ???s?


ÁõôïåíçìÝñùóç Äñïìïëïãßïõ ÁåñïóêÜöïõò

Αυτοενημέρωση Δρομολογίου Αεροσκάφους

Όταν το RadarBox είναι συνδεδεμένο στο Internet και ένα callsign (flight ID) αεροσκάφους εντοπίζεται και δεν είναι καταχωρημένο στο κεντρικό αρχείο του RadarBox, το RadarBox θα ψάξει τον

AirNav server για το δρομολόγιου του συγκεκριμένου αεροσκάφους. Εάν βρεθεί το δρομολόγιο, εγγράφεται στο αρχείο του RadarBox μαζί με την ημερομηνία. Δέστε τον Database Explorer πιο κάτω με αυτοενημερωμένη πληροφορία δρομολογίου.


Äçìéïõñãßá Alerts

Δημιουργία Alerts

Ένα από τα πιο σημαντικά χαρακτηριστικά του AirNav RadarBox είναι ότι μπορείτε να προγραμματίσετε το λογισμικό να σημαίνει με alerts κάτω από προκαθορισμένες συνθήκες. Για παράδειγμα, μπορείτε να έχετε το πρόγραμμα να στέλνει αυτόματα email όταν μια British Airways 272 πτήση λαμβάνεται. Για την Alert λειτουργία μπορείτε να έχετε πρόσβαση μέσω του RadarBox Interface. Εάν δεν φαίνεται ανοίξτε το από το μενού [ Tools | Interface | Show/Hide].

????: ?? pa?????? ???µ?se?? ??a ?lerts

????: ?? pa?????? ???µ?se?? ??a ?lerts

Πώς δουλεύει?

Η alert λειτουργία χωρίζεται σε 2 μέρη:

· Συνθήκες που θα πυροδοτήσουν ένα alert
· Τύπος Alert

Υπάρχουν 5 τύποι συνθηκών που θα πυροδοτήσουν ένα alert:

· Mode-S: όταν ένα αεροσκάφος με συγκεκριμένο mode-s λαμβάνεται τότε ένα alert πυροδοτείται
· Registration: όταν ληφθεί ένας συγκεκριμένος αρ. εγγραφής
· Range: όταν μια πτήση πλησιάσει σε προκαθορισμένη απόσταση από μια συγκεκριμένη τοποθεσία
· Flight ID: ένα alert πυροδοτείται όταν ληφθεί ένας συγκεκριμένος αρ. πτήσης
· Aircraft: όταν ένα αεροσκάφος εμφανιστεί στο σύστημα
· Mode 3A "squawk" κωδικός

Υπάρχουν 4 τύποι alerts

· Play a Sound: ένας ήχος ακούγεται όταν ένα alert πυροδοτείται. Το αρχείο του ήχου μπορεί να καθοριστεί χρησιμοποιώντας το browse κουμπί
· Show a notification message: μία windows ειδοποίηση εμφανίζεται σε παραθυράκι στην κάτω δεξιά άκρη της οθόνης
· Send an email: ένα email αποστέλλεται σε συγκεκριμένη email διεύθυνση
· Τρέξιμο συγκεκριμένου file

Εάν θέλετε μια Network πτήση να πυροδοτήσει ένα alert, επιλέξτε το "Activate Alerts for Network Flights" κουτάκι.

Μπορείτε να χρησιμοποιήσετε επαναλαμβανόμενες συνθήκες για alerts. Για παράδειγμα αν θέλετε τον υπολογιστή σας να παίζει κάποιο ήχο όποτε ένα Βρετανικό νηολογημένο αεροσκάφος εμφανίζεται γράψετε G-* στην συνθήκη Registration (όλα τα Βρετανικά νηολογημένα αεροσκάφη αρχίζουν με G-).

Στο βάθος του Alert tab θα δείτε το alert log κουτί. Εδώ θα καταγράφεται ένα αρχείο από τα alerts που στάλθηκαν για να μπορείτε να τα ελέγχεται.

Παράδειγμα ενός Alert

Ας υποθέσουμε ότι θέλουμε ένα email να σταλεί στο johnsmith@email.com όποτε λαμβάνεται British Airways flight 272.

1- Επιλέξτε το Flight ID κουτάκι για να ενεργοποιήσετε αυτό το τύπο alert συνθήκης

2- Πληκτρολογήστε 'BAW272' στο alert κουτάκι

3- Επιλέξτε την "Send an Email to the following addresses:" επιλογή

4- Πληκτρολογήστε την email διεύθυνση στο email address box

5- Αυτό είναι. Όταν η πτήση BAW272 ληφθεί από το σύστημα, ένα email θα σταλεί στη προκαθορισμένη email διεύθυνση.


MyLog Áñ÷åßï ÄåäïìÝíùí

MyLog Αρχείο Δεδομένων

Το RadarBox περιέχει ένα πολύ ευέλικτο SQL αρχείο δεδομένων (database) το οποίο καταγράφει όλα τα αεροσκάφη που εντοπίζονται από τη συσκευή. Τα δεδομένα από το δεν Network καταγράφονται.

Τα αεροσκάφη εμφανίζονται σε πίνακα και οι ακόλουθες πληροφορίες είναι διαθέσιμες:

· Mode S κωδικός
· Registration
· Aircraft type (ICAO συντομογραφία)
· Aircraft name σε εκτενή μορφή
· Η Mode S χώρα για αυτό το αεροσκάφος
· Airline
· ADS-B λήψη. Αυτό δείχνει αν το αεροσκάφος εκπέμπει πλήρες ADS-B σήμα με πληροφορίες τοποθεσίας όταν εντοπίστηκε.
· Πρώτη ημερομηνία και ώρα που το αεροσκάφος εντοπίστηκε σε μορφή 200712011255 Χρονιά/Μήνας/Μέρα/Ώρα/Λεπτά/Δευτερόλεπτα
· Τελευταία ημερομηνία και ώρα που το αεροσκάφος εντοπίστηκε
· Σχόλια που γράφτηκαν από το χρήστη

Όταν το αεροσκάφος επιδεχθεί κάνοντας κλικ στην κατάλληλη γραμμή, όλες οι πτήσεις που καταγράφονται για αυτό το αεροσκάφος εμφανίζονται στο κάτω μέρος του MyLog παράθυρου, και η φωτογραφία ή φωτογραφίες για αυτό το αεροσκάφος εμφανίζονται στα δεξιά.

MyLog Γρήγορο Φιλτράρισμα

Οι πτήσεις μπορούν να αναζητηθούν χρησιμοποιώντας το Quick Filter πάνω από τη γραμμή του αεροπλάνου. Για παράδειγμα , για να βρείτε όλα τα Singaporean αεροσκάφη, επιλέξτε Registration = 9V-* picked last week.

MyLog Εργαλεία

Ένας αριθμός επιλογών είναι διαθέσιμος από το MyLog Tools Menu.

· Import from SQB: Εισάγει δεδομένα από μια εξωτερική πηγή (π.χ. BaseStation.sqb αρχείο)
· Export to CSV: εξάγει σε ένα comma delineated file για εισαγωγή σε MS Excel or MS Access
· Populate: Ελέγχει τα online δεδομένα και ενημερώνει καταγραφές στα δεδομένα
· Empty MyLog Tables: Σβήνει όλες τις καταγραφές από το αρχείο
· Close: Κλείνει το MyLog παράθυρο

????: ?a??de??µa ap? f??t?a??sµ??a csv exported ded?µ??a imported se MS Excel

????: ?a??de??µa ap? f??t?a??sµ??a csv exported ded?µ??a imported se MS Excel


Äçìéïõñãßá Áíáöïñþí

Δημιουργία Αναφορών

Το AirNav RadarBox έχει μια ενσωματωμένη λειτουργία αναφορών. Αυτό το κάνει πιο εύκολο για σας να στείλετε αναφορές ληφθέντων πτήσεων σε φίλους σας ή σε μια λίστα ηλεκτρονικών ταχυδρομείων. Για να έχετε πρόσβαση χρησιμοποιείστε το Reporter Button, ή MyLog | Reporter. Αεροσκάφη που εντοπίζονται από το RadarBox σας γράφονται σε σειρά ημερομηνία/ώρα.

????: ?? pa?????? ??µ??????a? ??af????

????: ?? pa?????? ??µ??????a? ??af????

Πώς να στείλετε μια αναφορά

1- Επιλέξτε δεδομένα που θα περιλαμβάνονται στην αναφορά

Πρώτα θα πρέπει να καθορίσετε τα δεδομένα για την αναφορά, οι επιλογές είναι σημερινές καταχωρήσεις η χθεσινές καταχωρήσεις

2- Δημιουργήστε την αναφορά

Επιλέξτε το κουμπί generate report. Όταν η αναφορά δημιουργηθεί θα πρέπει να καθορίσετε τι θα κάνετε μαζί της.

3- Τι μπορείτε να κάνετε με την αναφορά

· Αντιγραφή clipboard
· Αποθήκευση σε αρχείο ως .txt file
· Αποστολή με email

Παράδειγμα δημιουργημένης αναφοράς:

Report generated by AirNav RadarBox 2009

Advanced Real-time Radar Decoder

http://www.airnavsystems.com

Log Author: RadarBox User

Location: Birmingham

Country: UK

Generated at 2008/08/11 08:51:48 UTC

Valid for 2008/08/11

223 Aircraft Logged

Mode S Flight Route Regist Airc Airline Date and Time

* AB80F4 N840MH B764 Delta Air Lines 2008/08/11 08:51:45

* AC7045 N900MF F900 Untitled 2008/08/11 08:51:37

* AD0AD4 N94AE GLF4 Untitled 2008/08/11 08:22:17

* AD5AF0 N96MR C525 Untitled 2008/08/11 08:26:07

* AD9F34 JXX303 EIDW-LGZA N977RY B738 Funjet Vacations ... 2008/08/11 08:30:26

* 49D03B OK-CGH B735 CSA - Czech Airlines 2008/08/11 08:20:46

44D98E OO-VLN F50 VLM Airlines 2008/08/11 08:08:48

* 44D994 OO-VLT F50 VLM Airlines 2008/08/11 08:33:06

* 45B14A OY-LJJ LJ45 Untitled 2008/08/11 08:32:47

* 45C861 SAS2533 OY-RCA B462 Atlantic Airways 2008/08/11 08:45:37

* 45C864 OY-RCD RJ85 Atlantic Airways 2008/08/11 07:54:19

* 4840CF KLM612 KORD-EHAM PH-BFT B744 KLM - Royal Dutch... 2008/08/11 08:45:46

* 4840ED PH-BPC B734 KLM - Royal Dutch... 2008/08/11 08:46:06

484371 KLM695 CYYZ-EHAM PH-BQK B772 KLM - Royal Dutch... 2008/08/11 08:11:37

484416 KLM643 PH-BQM B772 KLM - Royal Dutch... 2008/08/11 08:41:47

* 4841AD PH-BQN B772 KLM - Royal Dutch... 2008/08/11 08:41:06

* 4840D4 PH-KZB F70 KLM Cityhopper 2008/08/11 07:52:19

484008 PH-MCG B763 Martinair 2008/08/11 08:30:06

484045 PH-MCI B763 Martinair 2008/08/11 07:59:11

* 489564 SP-LMD B733 Centralwings (LOT... 2008/08/11 08:51:37

489421 LO46 SP-LOA B762 LOT - Polish Airl... 2008/08/11 08:45:57

* 4BBDD3 TC-ONS A321 Onur Air 2008/08/11 07:53:59

* 4001AA AFL316 VP-BWU B763 Aeroflot - Russia... 2008/08/11 07:53:19

* 800365 VT-SMI GLF5 Untitled (Essar S... 2008/08/11 08:28:56

* 43C0D6 AAC780 XZ303 GAZL UK - Army 2008/08/11 08:26:46

* 43C024 ZH879 C130 UK - Air Force 2008/08/11 08:34:57

* 43C1E6 ZJ265 AS50 UK - Air Force 2008/08/11 08:51:45

* 43C1E2 ZJ703 ... UK - Air Force 2008/08/11 08:51:46

New Aircraft entries have the symbol *

--- End of Report ---

Σημείωση: Αν απαιτείτε πιο συγκεκριμένα δεδομένα, χρησιμοποιήστε το MyLog και το Quick Filter πριν να εξάγετε τα δεόμενα μέσω του μενού Tools.

Υπάρχει ένα διαδεδομένο internet mailing list όπου οι mode-s χρήστες ανταλλάζουν εμπειρίες και καταγραφές στο Yahoo Groups. Ονομάζεται το "Mode_S" group. Μπορείτε να στείλετε log reports με email για να δείξετε σε άλλους χρήστες τι λάβατε εσείς. Για να το κάνετε αυτό στείλτε email στο Mode_S@yahoogroups.com (χρειάζεται να είστε μέλη στο γκρουπ για να γίνει αποδεκτό το μήνυμα σας). Μπορείτε να εγγραφείτε στο http://groups.yahoo.com/


ÂëÝðïíôáò Öùôïãñáößåò Áåñïóêáöþí

Βλέποντας Φωτογραφίες Αεροσκαφών

Μπορείτε να δείτε όλες τις φωτογραφίες του MyLog αρχείου επιλέγοντας το All Photos tab.Τα αεροσκάφη απεικονίζονται με αλφαβητική σειρά με βάση τον αριθμό εγγραφής.

????: ?p????te t?  "Explore Photo Folder" ???µp? ??a ?a p?te st? a??e??.

????: ?p????te t? "Explore Photo Folder" ???µp? ??a ?a p?te st? a??e??.

Σημειώστε ότι οι φωτογραφίες των αεροσκαφών αποθηκεύονται σε jpg μορφή με βάση τον αρ. εγγραφής, π.χ. G-BNLI.jpg και όταν η επιλογή 'Download 2 Photos for each Aircraft' είναι επιλεγμένη στα Preferences, η δεύτερη φωτογραφία θα αποθηκεύεται με τη μορφή G-BNLI,2.jpg


×ñçóéìïðïéþíôáò Ößëôñá

Χρησιμοποιώντας Φίλτρα

Μπορείτε να επιλέξετε πια αεροσκάφη θα παρουσιάζονται στο χάρτη χρησιμοποιώντας το filters utility. Μπορείτε να το βρείτε στο filter toolbar στην κορυφή της κύριας οθόνης του προγράμματος. Τα Advanced filters είναι επίσης διαθέσιμα επιλέγοντας το κουμπί εργαλείων "Advanced".

Για να καθορίσετε ένα τύπο φίλτρων βρέστε το filter condition στα λευκά κουτιά φίλτρων και επιλέξτε το filter tool κουμπάκι στα αριστερά του έτσι ώστε να βλέπει προς τα κάτω (επιλεγμένο). Αυτό σημαίνει ότι το φίλτρο είναι ενεργό.

???a?e?????? F??t???

Υπάρχουν 4 είδη φίλτρων διαθέσιμα:

· Αirline: Εμφανίζονται μόνο πτήσεις συγκεκριμένης αερογραμμής (ICAO - 3 γράμματα – κωδικός αερογραμμής)
· Origin: εμφανίζονται μόνο πτήσεις από συγκεκριμένο αεροδρόμιο (ICAO ή IATA - 4 ή 3 γράμματα – κωδικός αεροδρομίου)
· Destination: εμφανίζονται μόνο πτήσεις προς συγκεκριμένο αεροδρόμιο (ICAO ή IATA - 4 ή 3 letter - κωδικός αεροδρομίου)
· Airport: εμφανίζονται μόνο πτήσεις με άφιξη ή αναχώρηση από συγκεκριμένο αεροδρόμιο (ICAO ή IATA - 4 ή 3 letter - κωδικός αεροδρομίου)

Υπάρχουν 3 διαθέσιμα είδη advanced φίλτρων:

???a?e?????? Advanced F??t???

???a?e?????? Advanced F??t???

· Altitude: εμφανίζονται μόνο πτήσεις στις οποίες το ύψος είναι μεταξύ των προκαθορισμένων τιμών
· Range: εμφανίζονται μόνο πτήσεις οι οποίες βρίσκονται κάτω από προκαθορισμένη απόσταση από συγκεκριμένη τοποθεσία
· Aircraft: εμφανίζονται μόνο πτήσεις από συγκεκριμένο τύπο αεροσκαφών

Μπορείτε να καθορίσετε αρνητικά φίλτρα. Τα αρνητικά φίλτρα είναι αυτά που όλα τα αεροσκάφη εκτός από αυτά που καθορίζετε στα αρνητικά φίλτρα. Δέστε το παράδειγμα κάτω.

Σημειώστε ότι αν δεν ξέρετε την αερογραμμή, το αεροδρόμια ή τον κωδικό αεροσκάφους για να καθορίσετε στα φίλτρα σας μπορείτε πάντα να επιλέξετε το κουμπί "...".

Παραδείγματα Φίλτρων

· Παράδειγμα 1 - εμφανίζονται μόνο πτήσεις της Lufthansa:

Πληκτρολογήστε 'DLH' στο λευκό κουτί για το φίλτρο της αερογραμμής και επιλέξτε το κουμπί 'Airline'. 'DLH' είναι επίσης ο ICAO κωδικός για τη Lufthansa.

· Παράδειγμα 2 - εμφανίζονται μόνο πτήσεις από το αεροδρόμιο του Los Angeles:

Πληκτρολογήστε 'LAX' στο λευκό κουτί για το φίλτρο του αεροδρομίου και επιλέξτε το κουμπί προέλευσης 'Origin'. 'LAX' είναι ο κωδικός του αεροδρομίου του Los Angeles.

· Παράδειγμα 3 - εμφανίζονται μόνο πτήσεις από το London Heathrow:

Πληκτρολογήστε 'EGLL' ή 'LHR' στο λευκό κουτί για το φίλτρο του αεροδρομίου και επιλέξτε το κουμπί 'Airline'.


SmartView

Το SmartView είναι ένα πολύ χρήσιμο εργαλείο που σου επιτρέπει να ακολουθείτε συγκεκριμένο αεροσκάφος ή αερογραμμή.

????: ?? SmartView pa?????? µe t? st??? t?? British Airways (BAW) ?a pa?a??????e?ta?

????: ?? SmartView pa?????? µe t? st??? t?? British Airways (BAW) ?a pa?a??????e?ta?

Επιλέξτε το Setup για να ανοίξετε το παράθυρο Παρακολούθησης Στόλου Fleet Watch Setup. Αρ. Εγγραφών αεροσκαφών, ή ID αερογραμμών μπορεί να μπουν με το "*" να χρησιμοποιείται για να επιτρέπει σε όλες τις ομάδες αεροσκαφών να εμφανίζονται. Ενεργοποιήστε με το Apply Changes. Με το SmartView tab επιλεγμένο (δες πιο πάνω) μόνο αυτά τα αεροσκάφη τα οποία πληρούν τα κριτήρια στο Fleet Watch Setup παράθυρο θα παρουσιάζονται στη λίστα αεροσκαφών Fleet Watch. Εάν επιλέξετε το Show Only Feet Watch Flights on Map, τότε όλες οι άλλες πτήσεις θα φιλτράρονται εκτός.

METAR, TAF και αυτόματες ρυθμίσεις QNH

Επίσης διαθέσιμη στο πάνω μέρος του παραθύρου SmartView, είναι η επιλογή Select Airport. Αυτή επιτρέπει τον καιρό για ένα συγκεκριμένο αεροδρόμιο να παρουσιάζεται και τον χάρτη να εστιάζει σε αυτό το αεροδρόμιο. Το QNH (ατμοσφαιρική πίεση σε επίπεδο αεροδρομίου, ρυθμισμένη στο επίπεδο της θάλασσας) μπορεί να επιλεχθεί επίσης για το συγκεκριμένο αεροδρόμιο.


ÊáôáãñáöÝáò ÄåäïìÝíùí ÐôÞóçò / ÁíáðáñáãùãÞ

Καταγραφέας Δεδομένων Πτήσης / Αναπαραγωγή

Ο Καταγραφέας Δεδομένων Πτήσης σας επιτρέπει να καταγράφετε και να αναπαράγετε αρχεία κίνησης πτήσης.

Αυτή η λειτουργία βρίσκεται στο μενού File

Τα αρχεία δεδομένων πτήσης περιέχουν Mode-S μηνύματα σε κάθε γραμμή. Η επέκταση τους είναι .rbl.

Τα δεδομένα σε κάθε γραμμή διαχωρίζονται με κόμμα και έχουν τα ακόλουθα πεδία:

· $PTA: Πάντα εμφανίσιμο και αναγνωρίζει ένα μήνυμα mode-s
· Ημερ./Ώρα σε μορφή yyyymmddhhnnss
· Mode S HEX Κωδικός
· Callsign
· Ύψος σε πόδια
· Groundspeed
· Track
· Ρυθμός Ανόδου σε πόδια ανά λεπτό
· Airspeed
· Latitude
· Longitude

Παραδείγματα:
$PTA,20070516163432224,40056E,TOM287Q,,,,,,,,,,,,,

$PTA,20070516163432739,C076F0,,39000,,,,,38.9736,-8.3035,A,,,,,

$PTA,20070516163420739,C076F0,FCA923C,,,,,,,,,,,,,

$PTA,20070516163420802,495288,,,231.5,328.8,-2432,,,,,,,,,


Ðáñáêïëïýèçóç ÊéíÞóåùí Áåñïäñïìßïõ

Παρακολούθηση Κινήσεων Αεροδρομίου

Είναι πολύ απλό να παρακολουθείτε όλες τις αφίξεις και τις αναχωρήσεις προς και από ένα καθορισμένο αεροδρόμιο.

1- Πάνω στο Filters toolbar (όπως κάτω) βάλτε το κωδικό του αεροδρομίου που θέλετε να παρακολουθείτε στο κουτί Airport . Εάν δεν ξέρετε τον κωδικό, κάντε κλικ στο κουμπί '...' για να καθορίσετε το αεροδρόμιο με το όνομα.

2- Επιλέξτε το κουμπί "Airport". Θα παραμείνει επιλεγμένο.

Οι πτήσεις προς το επιλεγμένο αεροδρόμιο θα εμφανίζονται με πράσινο χρώμα. Οι πτήσεις από το επιλεγμένο αεροδρόμιο θα εμφανίζονται με κόκκινο.

3- Εάν σε οποιοδήποτε χρόνο θέλετε να παρακολουθείτε όλο τον εναέριο χώρο πάλι, επιλέξτε το "Airport" για να απενεργοποιηθεί το φίλτρο.

4- Τα κουμπιά "Προσέλευση" και "Προορισμός" μπορούν να χρησιμοποιηθούν με τον ίδιο τρόπο για να δείτε συγκεκριμένες πτήσεις προς και από ένα αεροδρόμιο.

Σημείωση: Δεν παρουσιάζονται δρομολόγια για όλες τις πτήσεις. Η λειτουργία Monitor Airport Movements δεν θα δουλέψει για πτήσεις χωρίς λεπτομέρειες δρομολογίου.

????: ??e? ?? pt?se?? µe eµf???s? ????? ?a????sµ??a f??t?a.

????: ??e? ?? pt?se?? µe eµf???s? ????? ?a????sµ??a f??t?a.

????: ?? f??t?? Airport ???s?µ?p??e?ta? ??a ?a eµfa?????ta? µ??? pt?se?? p??? ?a? ap? t? London Heathrow (EGLL)

????: ?? f??t?? Airport ???s?µ?p??e?ta? ??a ?a eµfa?????ta? µ??? pt?se?? p??? ?a? ap? t? London Heathrow (EGLL)


Óõíäåüìåíïé ìå ôï AirNav ACARS ÁðïêùäéêïðïéçôÞ

Συνδεόμενοι με το AirNav ACARS Αποκωδικοποιητή

Εισαγωγή

Το AirNav RadarBox μπορεί να δουλέψει παράλληλα με το AirNav ACARS Decoder (Το Decoder είναι ένα ξεχωριστό πρόγραμμα διαθέσιμο από το AirNav). Με αυτό τον τρόπο θα μπορείτε να δείτε ACARS μηνύματα για τις πτήσεις που παρακολουθείτε. Το AirNav RadarBox είναι η πρώτη εφαρμογή με ραντάρ αποκωδικοποιητή που συμπεριλαμβάνει την ACARS λειτουργία. Τα δεδομένα περνούν από τον AirNav ACARS Decoder για το AirNav RadarBox χρησιμοποιώντας μια απλή Windows DDE (Dynamic Data Exchange) λειτουργία. Επιλέξτε το 'Connect to AirNav ACARS Decoder' στο RadarBox ACARS παράθυρο.

????: ACARS p????f???e? ae??s?af?? ?a? µ???µ?t?? ape????????ta? st?? ?????  RadarBox

????: ACARS p????f???e? ae??s?af?? ?a? µ???µ?t?? ape????????ta? st?? ????? RadarBox

Για παραπάνω πληροφορίες για το ACARS παρακαλώ διαβάστε το κάτω μέρος αυτού του θέματος.

Συνδεόμενοι στον AirNav ACARS Αποκωδικοποιητή

Όταν ξεκινάτε το AirNav RadarBox θα αναγνωρίσει αν ο AirNav ACARS Αποκωδικοποιητής τρέχει και αν είναι αυτή η περίπτωση, θα ενωθεί με αυτό αυτόματα. Αν ο ACARS Αποκωδικοποιητής ενεργοποιήθηκε μετά το RadarBox, τότε επιλέξτε 'Connect to AirNav ACARS Decoder' στο RadarBox ACARS παράθυρο.

????: Screen Shot ap? t?? AirNav ACARS Decoder 2. G?a pa?ap??? p????f???e? ep?s?efte?te t?? ?st?se??da t?? AirNav Systems.

????: Screen Shot ap? t?? AirNav ACARS Decoder 2. G?a pa?ap??? p????f???e? ep?s?efte?te t?? ?st?se??da t?? AirNav Systems.

Ποιες λεπτομέρειες θα βλέπω για κάθε πτήση?

Όλες οι λεπτομέρειες πτήσης που λαμβάνονται από τον AirNav ACARS Decoder θα εμφανίζονται στην οθόνη RadarBox, στο ACARS Tab.

Για κάθε πτήση θα βλέπετε:

· Received: ώρα λήψης μηνύματος
· Flight ID: ο αριθμός πτήσης / callsign για την πτήση
· Registration: αριθμός στην ουρά του αεροσκάφους
· Aircraft: τύπος αεροσκάφους σε ICAO (4 γράμματα) κωδικό
· M: ACARS Mode
· Lbl: Ετικέτα μηνύματος
· Mode S: ο mode S κωδικός για αυτό το αεροσκάφος
· Blc, No: block ID, and αριθμός μηνύματος
· U/D: αν το μήνυμα uplink ή downlink

Τι είναι το ACARS?

ACARS ([A]ircraft [C]ommunication [A]ddressing and [R]eporting [S]ystem) είναι ένα ψηφιακό σύστημα συνδεδεμένων δεδομένων που μεταδίδεται μέσω VHF εκπομπών και που επιτρέπει στα τμήματα πτητικών επιχειρήσεων των αερογραμμών να επικοινωνούν με τα αεροσκάφη του στόλου τους.

Αυτό το σύστημα ψηφιακών VHF μεταδόσεων, που χρησιμοποιείται από πολλά civilian αεροσκάφη and business jets, μπορεί να παρομοιαστεί με "email για αεροπλάνα," καθώς ο αρ. εγγραφής του κάθε αεροσκάφους είναι η μοναδική του διεύθυνση στο σύστημα που αναπτύχτηκε από τον αεροναυτικό ραδιογίγαντα ARINC (Aeronautical Radio, Inc.). Η διακίνηση μηνυμάτων κατευθύνεται μέσω υπολογιστών ARINC στην υπεύθυνη εταιρεία, ανακουφίζοντας κατά κάποιο τρόπο την ανάγκη για φωνητική επικοινωνία ρουτίνας. Με το ACARS, τέτοια αντικείμενα ρουτίνας όπως αναφορές αναχώρησης, άφιξης, φορτία επιβατών, δεδομένα καυσίμων, δεδομένα απόδοσης μηχανής, και πολλά άλλα, μπορούν να ζητηθούν από την εταιρεία και να ληφθούν από το αεροσκάφος σε αυτόματα διαστήματα. Πριν την καθιέρωση του ACARS, τα πληρώματα πτήσης έπρεπε να χρησιμοποιούν VHF φωνητική επικοινωνία για να περνούν αυτά τα δεδομένα στο γραφείο επιχειρήσεων της εταιρίας στο έδαφος.

Το σύστημα ACARS αποτελείται από τα ακόλουθα στοιχεία:

1- Το Εναέριο Υποσύστημα, πάνω στο αεροσκάφος, που αποτελείται από:
Management Unit – Λαμβάνει μηνύματα εδάφους-αέρα μέσω του VHF ραδιοαναμεταδότη, και επίσης ελέγχει τις απαντήσεις.

Control Unit – Η διεπαφή του πληρώματος με το σύστημα ACARS, που αποτελείται από μια οθόνη και εκτυπωτή.

2- Το ARINC Σύστημα Εδάφους, που αποτελείται από όλους τους ARINC ACARS remote transmitting/receiving σταθμούς, και τον ARINC υπολογιστή και εναλλασσόμενα συστήματα.

3- Το Air Carrier C2 (Command and Control) and Management Υποσύστημα, που είναι όλα τα ground based τμήματα αεροπορικών επιχειρήσεων όπως έλεγχο επιχειρήσεων, συντήρηση και προγραμματισμό πληρωμάτων, ενωμένα με το σύστημα ACARS.

Τα μηνύματα μπορούν να κατηγοριοποιηθούν με 2 τρόπους: "Downlinks" που είναι αυτές οι ACARS εκπομπές που προέρχονται από το αεροσκάφος, και "uplinks" είναι αυτά τα μηνύματα που στάλθηκαν από τον επίγειο σταθμό προς το αεροπλάνο.

Μια τυπική σειρά από μεταδόσεις θα μοιάζει κάπως όπως αυτό το παράδειγμα της United 767-300ERs που αναχωρεί από το Washington Dulles International (IAD):

ACARS mode: 2 Aircraft reg: .N651UA
Message label: QF Block id: 1 Msg. no: M82A
Flight id: UA0978
Message content:-
IAD2241FRA
-----------------------------------------------------------[05/08/1997 22:41]

Η ετικέτα μηνυμάτων QF αναφέρεται σε ένα ACARS OFF report/message. Τα nose gear struts μαζεύονται, και το ACARS system σημειώνει αυτό το γεγονός ως το off time. Το αεροδρόμιο Αναχώρησης και σταθμός προορισμού σημειώνονται στα αριστερά και δεξιά του OFF time αντίστοιχα.

ACARS mode: 2 Aircraft reg: .N651UA
Message label: SA Block id: 2 Msg. no: S82A
Flight id: UA0978
Message content:-
0LS224151V
-----------------------------------------------------------[05/08/1997 22:41]

Σε αυτό το παράδειγμα, βλέπουμε μια απάντηση downlink σε ένα uplinked δελτίο καιρού, που στάλθηκε μετά από αίτημα του πληρώματος ή αυτόματα από το τμήμα επιχειρήσεων.
ACARS mode: 2 Aircraft reg: .N651UA

Message label: H1 Block id: 3 Msg. no: D89A
Flight id: UA0978
Message content:-
#DFBE13C24651'''''''''''' 8 5972240TO
132202 294 25103269 220
1440 947 520 97418600250107179 5341565144173014923812143 262528 11
0201
-----------------------------------------------------------[05/08/1997 22:42]

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 4 Msg. no: D89B
Flight id: UA0978
Message content:-
#DFB89 0 0 0 661 147 47
A6F003980000080000D2A0000000000000000000002A3
B4F4039C8000080000D2A0000000000000000000002A3
1440 950 536
-----------------------------------------------------------[05/08/1997 22:42]

Σε αυτή τη σειρά από δυο μηνύματα, φαίνεται ένα δελτίο απόδοσης μηχανής στην απογείωση (TO).

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 5 Msg. no: D89C
Flight id: UA0978
Message content:-
#DFB97418853250111173 5541565144173614933782162 261527 15
0201 89 -2 0 0 671 146 27
A6F4039C8000080000D32000000000000000000000423
-----------------------------------------------------------[05/08/1997 22:42]

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 6 Msg. no: D89D
Flight id: UA0978
Message content:-
#DFB
B4F083980000080000D32000000000000000000000423
-----------------------------------------------------------[05/08/1997 22:42]

Τα δεδομένα απόδοσης μηχανής συνεχίζουν να γίνονται downlinked στις πιο πάνω 3 μεταδόσεις.
ACARS mode: 2 Aircraft reg: .N651UA

Message label: 5Z Block id: 7 Msg. no: M83A
Flight id: UA0978
Message content:-
/R3 IADFRA 0978-05 IAD
-----------------------------------------------------------[05/08/1997 22:44]

Αυτή είναι μια downlink απάντηση σε ένα HOWGOZIT report (φαίνεται πιο κάτω), που είναι μια αναφορά από μια United Airlines πτήση:
ACARS mode: 2 Aircraft reg: .N658UA

Message label: RA Block id: J Msg. no: QUHD
Flight id: QWDUA~
Message content:-
10978-23 HOWGOZIT
UA978 IADFRA
IAD 2214/2249 887A
SWANN 2259 37 849
BROSS 2301 37 839
OOD 2307 37 815
RBV 2312 37 801
ACK 2337 37 757
WHALE 2354 37 728
BANCS 0108 37
-----------------------------------------------------------[23/07/1997 22:51]

Τα Waypoints φαίνονται στην αριστερή στήλη, ακριβώς κάτω από τους OUT και OFF χρόνους του IAD. Το OUT αναφέρεται σε πόρτες που κλείνουν στο αεροπλάνο στο gate, και το OFF αναφέρεται στην ώρα αναχώρησης ως περιγράφεται πιο πάνω. Τα ETA στα waypoints καθοδόν φαίνονται στη μεσαία στήλη, επόμενο requested/expected flight level και ποσότητες εναπομεινάντων καυσίμων φαίνονται στη δεξιά στήλη.

ACARS mode: 2 Aircraft reg: .N651UA
Message label: _ Block id: 0 Msg. no: S87A
Flight id: UA0978
-----------------------------------------------------------[05/08/1997 22:44]

Αυτό είναι ένα συχνό μήνυμα στην οθόνη ACARS, ένα σημάδι ότι το αεροσκάφος είναι στη διαδικασίας λήψης uplinked μηνυμάτων.
ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 4 Msg. no: D90A

Flight id: UA0978
Message content:-
#DFB/PIREPUA.E22C246510978KIADEDDF 8 5972250CL
122 DATA NOT AVAILABLE
38.9850 -77.46532241 1757 18.0324 14
39.0942 -77.51132243 6802
-----------------------------------------------------------[05/08/1997 22:50]

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 5 Msg. no: D90B
Flight id: UA0978
Message content:-
#DFB 7.5332 13
39.1518 -77.22502247 11805 -4.3307 17
-----------------------------------------------------------[05/08/1997 22:50]

Αυτά τα 2 μηνύματα είναι δεδομένα θέσης και καιρού downlinked από το αεροσκάφος αυτόματα στον επίγειο σταθμό.

ACARS mode: 2 Aircraft reg: .N642UA
Message label: H1 Block id: 9 Msg. no: F39A
Flight id: UA0970
Message content:-
#M1BPOSN39092W076136,SWANN,215516,230,GOLDA,215624,BROSS,M21,28214,958/TS2155
16,100897B166
-----------------------------------------------------------[10/08/1997 21:55]

Αυτό είναι ένα καλό παράδειγμα αναφοράς θέσης καταμέσου της διαδρομής του αεροσκάφους. Σε αυτή τη περίπτωση η United πτήση 970 είναι ένα North latitude 39.09.2 και West longitude 76.13.6, το οποίο τυγχάνει να είναι το waypoint με ονομασία SWANN, και ήταν πάνω από το SWANN στις 2155.16 UTC, στο FL230 (Flight Level 230 ή 23,000 πόδια), και υπολογίζουν το επόμενο waypoint GOLDA στις 2156.24, επόμενο σημείο BROSS. Η εξωτερική θερμοκρασία του αέρα είναι πλην 21, και ο άνεμος 282/14.


ÐëÞêôñá Óõíôüìåõóçò

Πλήκτρα Συντόμευσης

Το AirNav RadarBox 2009 μπορεί να χρησιμοποιηθεί πιο έυκολα με τα πλήκτρα συντόμευσης.

F1 – Ανοίγει το help αρχείο για το κατάλληλο θέμα

F9 – Αποφεύγει αυτόματα την επικάλυψη Ετικέτας Πτήσης

F10 – Αποφεύγει αυτόματα την επικάλυψη Ετικέτας VOR/NDB/FIX/Αεροδρομίου

ESC – Ανοίγει σε Full Screen θέαση

????: ?? Full screen mode. ?at?ste t? ESC p??? ??a ?a ep?st???ete st?? ?a?????? ?????.

????: ?? Full screen mode. ?at?ste t? ESC p??? ??a ?a ep?st???ete st?? ?a?????? ?????.


ÅñãáëåéïèÞêç ×áñôþí

Maps Toolbar

Αυτή η εργαλειοθήκη παρέχει μεθόδους για επεξεργασία της παρούσας άποψης χάρτη.

Εικονίδια(από τα αριστερά προς τα δεξιά)

· Θέστε το χάρτη σε
· Προσαρμόστε το μέγεθος του χάρτη σε πλήρης επέκταση των παραθύρων
· Μεγέθυνση
· Σμίκρυνση
· Μεγέθυνση Πίσω
· Μεγέθυνση Μπροστά
· Προκαθορισμένα χρώματα χάρτη (Μπορείτε να τα καθορίσετε στο παράθυρο preferences)
· Κατέβασμα Στρωμάτων δορυφόρου, αποθήκευση και φόρτωση
· Προβολή χαρτών
· Προσαρμόστε τον χάρτη με την ενεργή πτήση
· Δακτύλιοι Radar
· Μέγιστη ακτίνα Mode-S σήματος
· Μέγιστη ακτίνα Πολικού Διαγράμματος
· Σχάρα Γεωγραφικών συντεταγμένων
· Αεροδρόμια/VOR/NDB/FIX και άλλες αεροναυσιπλοηγικές εγκαταστάσεις
· Γενικές ετικέτες χάρτη (Δρόμοι, σιδηρόδρομοι, υψόμετρο)

Σημειώστε ότι μπορείτε να έχετε πρόσβαση στις άλλες λειτουργίες χάρτη κάνοντας κλικ με το δεξί κουμπί του ποντικιού πάνω από το χάρτη.

Δουλεύοντας με το χάρτη

Η νέα Γραφική Προσέγγιση του AirNav RadarBox 2009 σας δίνει την ευκαιρία να χρησιμοποιήσετε ένα από τα πιο ειδικευμένα λογισμικά χαρτών που είναι προς το παρών διαθέσιμα σε όλες τις εφαρμογές εντοπισμού πτήσεων.

Οι λειτουργίες χάρτη είναι διαθέσιμες από την εργαλειοθήκη χαρτών, ή χρησιμοποιώντας το δεξί κουμπί του ποντικιού πάνω από ένα χάρτη. Μπορείτε να κάνετε μεγέθυνση, αναπροσαρμογή, και αλλαγή του τρόπου προβολής, προσαρμογή στην οθόνη και απόκρυψη/εμφάνιση στρωμάτων χάρτη χρησιμοποιώντας την εργαλειοθήκη χαρτών.

Εστίαση και Περιστροφή

1- Κρατήστε πιεσμένο το αριστερό κουμπί του ποντικιού

2- Μετακινήστε το ποντίκι σας μέχρι να μετακινήσετε το χάρτη σας στην επιθυμητή τοποθεσία

Αναπροσαρμογή Μεγέθους

1- Κρατήστε πιεσμένο το δεξί κουμπί του ποντικιού

2- Μετακινήστε το ποντίκι σας μέχρι να αναπροσαρμόσετε το μέγεθος του χάρτη όπως θέλετε.

Δείτε Custom Περιγραμματικοί Χάρτες στο τμήμα Προχωρημένων χρηστών για πληροφορίες σε προβολή custom χαρτών.

Αποφεύγοντας επικάλυψη ετικετών

Μπορείτε να αποφύγετε επικάλυψη ετικετών αεροσκαφών. Αυτό μπορεί να γίνει αυτόματα ή manually.

Αυτόματα:

Κάντε κλικ Track menu, Avoid Label Overlap ή F9.

Όλοι οι υπολογισμοί, περιστροφές ετικετών και αναπροσαρμογή μεγέθους θα γίνετε έτσι ώστε να βρεθεί ο καλύτερος τρόπος που κάθε ετικέτα θα εμφανίζεται.

Manually:

1- Μετακινήστε το ποντίκι σας σε με περιοχή πάνω από την περιοχή που θέλετε να αναπροσαρμόσετε.

2- Πιέστε κάτω το Κουμπί Shift και την ίδια ώρα μετακινήστε το ποντίκι. Η ετικέτα θα μετακινηθεί εκεί που είναι ο κέρσορας του ποντικιού.

3- Αφήστε το Κουμπί Shift. Η ετικέτα θα παραμείνει στην ίδια κατεύθυνση και μέγεθος.

Αποφυγή επικαλύψεων ετικετών VOR/NDB/FIX/Αεροδρομίου:

Απλά πιέστε F10.

Οι επικαλυμμένες ετικέτες θα μετακινηθούν ή θα αναπροσαρμόσουν το μέγεθος τους για αποφυγή επικάλυψης.


ÅñãáëåéïèÞêç Ôïðïèåóßáò

Εργαλειοθήκη Τοποθεσίας

Είναι εύκολο να εντοπίσετε κάτι σε ένα χάρτη.

Τα αντικείμενα που μπορείτε να εντοπίσετε περιλαμβάνουν:

· Αεροδρόμιο
· VOR
· NDB
· FIX
· Πόλη

Για να εντοπίσετε ένα αντικείμενο βάλτε ένα όνομα στο λευκό κουτί του locate και κάντε κλικ στο κουμπάκι Locate. Εάν πάνω από ένα αντικείμενο ταιριάζει τότε ένα παραθυράκι θα ανοίξει για να επιλέξετε το σωστό αντικείμενο.

· Παράδειγμα 1: Εντοπίστε την πόλη Dubai στο χάρτη:
Πληκτρολογήστε Dubai στο λευκό κουτί του locate και κάντε κλικ στο κουμπάκι Locate.

· Παράδειγμα 2: Εντοπίστε το αεροδρόμιο του Miami στο χάρτη:
Πληκτρολογήστε KMIA (κωδικός ICAO για το αεροδρόμιο του Miami) στο λευκό κουτί του locate και κάντε κλικ στο κουμπάκι Locate.


ÅñãáëåéïèÞêç Êáéñïý

Εργαλειοθήκη καιρού

· Η λειτουργία αυτή σας δίνει τη δυνατότητα να βρείτε γρήγορα καιρικές συνθήκες αεροδρόμιων. Οι πληροφορίες ανακτώνται σε πραγματικό χρόνο από NOAA (National Oceanic των ΗΠΑ και
Atmospheric Organization).

Οι πληροφορίες θα παρέχονται με τις ακόλουθες τρεις μορφές:
• METAR
• TAF
· Decoded METAR

Πληκτρολογήστε το αεροδρόμιο κωδικός ICAO (4 γράμματα) στο λευκό πλαίσιο και επιλέξτε τον τύπο της αναφοράς που θέλετε από το drop down " Get Weather" κουμπί εργαλείων.
Αν δεν γνωρίζετε τον κωδικό αεροδρομίου κλικ στο κουμπί '...' και πληκτρολογήστε το όνομα του αεροδρομίου / πόλης.

METAR ??a EGLL

METAR ??a EGLL

TAF ??a EGLL

TAF ??a EGLL

?p???d???p???µ??? Metar ??a EGLL

?p???d???p???µ??? Metar ??a EGLL


ÅñãáëåéïèÞêç Ößëôñùí

Εργαλειοθήκη Φίλτρων

Τα φίλτρα σας επιτρέπουν να επιλέξετε ποιες πτήσεις θα φαίνονται στο χάρτη.

Εξ ορισμού όλες οι πτήσεις θα φαίνονται.

Για περαιτέρω πληροφορίες ως προς τη χρησιμοποίηση των φίλτρων παρακαλώ δέστε το τμήμα Χρησιμοποιώντας Φίλτρα.


MyFlights

MyFlights και καρτέλα Network

? MyFlights ??sta ae??s?af?? de???e? 'live' traffic p?? ??f???e ap? t?  RadarBox

? MyFlights ??sta ae??s?af?? de???e? 'live' traffic p?? ??f???e ap? t? RadarBox

Εδώ είναι οι πιο σημαντικές περιοχές του λογισμικού μετά την οθόνη χάρτη. Εδώ μπορείτε να δείτε λεπτομερείς πληροφορίες για κάθε πτήση που λαμβάνεται.

· Η MyFlights Καρτέλα δείχνει τις τοπικές πτήσεις που λαμβάνονται από τη συσκευή σας..
· Η Network Καρτέλα δείχνει τις πτήσεις που λαμβάνουν άλλοι χρήστες της συσκευής σε όλο τον κόσμο.

Στο πάνω μέρος έχετε μια λειτουργία για Γρήγορο Φιλτράρισμα (Quick Filter). Εξ ορισμού τα φίλτρα είναι σβηστά και απεικονίζονται όλες οι πτήσεις.

Για κάθε πτήση εμφανίζονται τα ακόλουθα στοιχεία σε κάθε στήλη:

· Changed: Η τελευταία ώρα (UTC) που έγινε αλλαγή στη πτήση
· Tracked: Η τελευταία ώρα (UTC) που λήφθηκε πληροφορία εντοπισμού της πτήσης
· ACARS Εικονίδιο: εμφανίζεται αν το αεροσκάφος λαμβάνεται επίσης και από το ACARS
· Globe Εικονίδιο: εμφανίζεται αν το αεροσκάφος εμφανίζεται στο χάρτη
· Status: κατάσταση της πτήσης (NA σημαίνει ότι δεν είναι διαθέσιμη η πληροφορία)
· Mode S: Ο Mode-s HEX κωδικός του αεροσκάφους
· Flag: Σημαία της χώρας που είναι νηολογημένο το αεροσκάφος
· Flight ID: Callsign της πτήσης
· Registration: Αρ. Εγγραφής (tail number) του αεροσκάφους
· Aircaft: Τύπος του αεροσκάφους με τέσσερα ψηφία
· Airline Logo: Λογότυπο της αερογραμμής
· Altitude: Υψόμετρο σε πόδια
· GS: Ταχύτητα εδάφους σε κόμβους
· IAS: Indicated Airspeed σε κόμβους (σπάνια διαθέσιμη)
· Hdg: Κατεύθυνση
· VRate: Ρυθμός ανόδου σε πόδια/λεπτό
· Company: Όνομα αεροπ. εταιρίας
· Route: Προέλευση/Ενδιάμεσο/Προοσρισμός σε ICAO (4 γράμματα) κωδικό
· Flying Over: Περιοχή που η πτήση περνά από πάνω
· Latitude
· Longitude

Μπορείτε να επιλέξετε ποιες στήλες φαίνονται στον πίνακα μέσω του πάνελ Preferences

Μπορείτε να επιλέξετε δεδομένα κάνοντας κλικ στον τίτλο κάθε στήλης.

Στο κάτω μέρος του πίνακα θα δείτε λεπτομερείς πληροφορίες για το αεροσκάφος και την πτήση μαζί με μια η περισσότερες φωτογραφίες του επιλεγμένου αεροπλάνου. (Ο υπολογιστής σας πρέπει να ενωθεί με το διαδίκτυο για να κατεβάσει φωτογραφίες, αλλά μόλις η φωτογραφία κατεβεί από το RadarBox, θα εμφανίζεται ακόμα και εάν δεν είστε ενωμένοι με το διαδίκτυο – χρήσιμο όταν δουλεύετε το RadarBox από φορητό υπολογιστή σε ένα αεροδρόμιο). Κάντε κλικ στη φωτογραφία για να δείτε μεγαλύτερη εικόνα. Αυτή η λειτουργία είναι αποτέλεσμα της συνεργασίας της AirNav Systems και της Airliners.net, του μεγαλύτερου αρχείου αεροπορικών φωτογραφιών. Καθώς η φωτογραφία αναζητείται από τον αρ. εγγραφής, η φωτογραφία που βλέπετε είναι του συγκεκριμένου αεροσκάφους που λαμβάνεται.

Παρουσίαση των MyLog Καταχωρήσεων

????: ???te de?? ???? se ??a ae??s??f?? sta MyFlights ?a? ep????te t? Show MyLog Entries ??a ?a de?te pe??ss?te?e? p????f???e?

????: ???te de?? ???? se ??a ae??s??f?? sta MyFlights ?a? ep????te t? Show MyLog Entries ??a ?a de?te pe??ss?te?e? p????f???e?


ÊáñôÝëá ACARS

Καρτέλα ACARS

Το AirNav RadarBox είναι ικανό να λαμβάνει δεδομένα ACARS από τον AirNav ACARS Αποκωδικοποιητή.

Σε αυτή τη καρτέλα φαίνονται οι πληροφορίες ACARS που λαμβάνονται χρησιμοποιώντας την DDE σύνδεση.

Σημειώστε ότι στις MyFlight και Network Καρτέλες ένα μικρό σύμβολο ACARS θα εμφανιστεί σε μια πτήση ένα για αυτή τη πτήση λαμβάνονται ACARS πληροφορίες.

Οι στήλες της καρτέλας χωρίζονται σε:

· Received: Ημερομηνία και Ώρα που λήφθηκε το μήνυμα
· Flight ID: Callsign της πτήσης
· Registration: Αρ. Εγγραφής (tail-number) του αεροσκάφους
· Aircraft: Τύπος αεροσκάφους
· M: ACARS Mode
· Lbl: Ετικέτα μηνύματος
· Blc: Block ID
· No: Αρ. Μηνύματος
· U/D: Uplink or Downlink

Σημείωση: Ο AirNav ACARS Decoder είναι διαθέσιμος στην ιστοσελίδα της AirNav Systems και σας επιτρέπει να αποκωδικοποιήσετε real-time ACARS μηνύματα.


ÊáñôÝëá MyLog

Καρτέλα MyLog

Το MyLog είναι μια μοναδική λειτουργία που σας επιτρέπει να διατηρείτε μια λίστα από όλα τα ληφθέντα αεροσκάφη.

Με άλλα λόγια είναι μια συλλογή από τα δικά σας ληφθέντα αεροσκάφη.

Στο πάνω μέρος μπορείτε να χρησιμοποιήσετε οποιοδήποτε από τα quick filters που είναι διαθέσιμα για να βλέπετε εύκολα τα δεδομένα. Το Explore Photo Folder κουμπί ανοίγει το φάκελο που φυλάχτηκαν οι φωτογραφίες στο Windows Explorer.

Οι στήλες στην καρτέλα Αεροσκαφών δείχνουν:

· Mode S: Τύπος Αεροσκαφών
· Registration: ACARS Mode
· Aircraft Type: ICAO κωδικός
· Aircraft Name: Εκτενής μορφή
· Mode S Country: Εγγεγραμμένη χώρα για αυτό το κωδικό
· Airline: Όνομα Αερογραμμής
· ADSB: Φαίνεται με "Y" αν το αεροσκάφος μετέδωσε πλήρης ADS-B πληροφόρηση συμπεριλαμβανομένης και της θέσης
· First Time Received: Ημερ. και Ώρα που το αεροσκάφος λήφθηκε για πρώτη φορά
· Last Time Received: Ημερ. και Ώρα
· Comment: Σχόλια από τον χρήστη

Οι στήλες στην καρτέλα πτήσεων δείχνουν λεπτομέρειες για το συγκεκριμένο αεροσκάφος στο πίνακα Αεροσκαφών:

· Callsign: Callsign που καταγράφηκε για αυτή τη πτήση
· Route: Δρομολόγιο από το αρχείο RadarBox αν είναι γνωστό
· Message Count:
· Start Time:
· End Time:

Μια ή δυο φωτογραφίες του επιλεγμένου αεροσκάφους φαίνονται στα δεξιά (ανάλογα με τις ρυθμίσεις στα Preference).


Alerts

Καρτέλα Alerts

Μια από τις πιο χρήσιμες λειτουργίες του AirNav RadarBox είναι η ικανότητα να στέλνει ένα email μήνυμα, να λαμβάνει μια pop-up ειδοποίηση ή μια ηχητική προειδοποίηση κάθε φορά που ένα συγκεκριμένο αεροσκάφος, flight id, αερογραμμή, κτλ. λαμβάνονται. Αυτό γίνεται εφικτό χάριν της καρτέλας Alerts.

Λεπτομερείς πληροφορίες για το πώς να προγραμματίσετε τα Alerts μπορεί να βρείτε στο Δημιουργία Αναφορών


Reporter

Καρτέλα Reporter

Χρησιμοποιώντας τη λειτουργία Reporter μπορείτε να μοιραστείτε με τους φίλους σας λεπτομέρειες για τα αεροσκάφη που λαμβάνετε με το AirNav RadarBox.

Για να χρησιμοποιήσετε σωστά αυτή τη λειτουργία πρέπει να παράξετε μια αναφορά. Για να το κάνετε αυτό επιλέγετε την περίοδο ημερομηνιών που θέλετε (Σημερινές καταχωρήσεις ή Χθεσινές) και μετά κάνετε κλικ στο κουμπί Generate. Τότε μπορείτε να επιλέξετε αν θα αποθηκεύσετε την αναφορά σας (αντιγράφοντας την στο Windows clipboard ή αποθηκεύοντας στην σε αρχείο)

Ένα προσχέδιο αναφοράς φαίνεται στη καρτέλα "Report Draft". Μπορείτε να αλλάξετε αυτή τη καρτέλα κάνοντας διορθώσεις κατευθείαν μέσα στο λογισμικό. Μετά που θα δηλώσετε το θέμα και τον παραλήπτη του email με την αναφορά, κάντε κλικ στο κουμπί Send Now για να το στείλετε στους φίλους σας. Υπάρχει επίσης η επιλογή να στέλνετε αυτόματα την αναφορά καθημερινά τα μεσάνυχτα.

Μπορείτε να ελέγξετε ποιες αναφορές έχουν αυτόματα σταλεί στο "Automatic Report Log".

Δες Δημιουργία Αναφορών για παραπάνω πληροφορίες.


ÐåñéçãçôÞò áñ÷åßïõ

Περιηγητής αρχείου

Το AirNav RadarBox άρχετε με 4 αεροπορικούς πίνακες ακριβείας.

· Aircraft Type (Τύπος αεροσκάφους)
· Aircraft (αεροσκάφος)
· Airlines (αερογραμμές)
· Airports (αεροδρόμια)
· Routes (δρομολόγια)

Μπορείτε να περιηγηθείτε, αναζητήσετε και επεξεργαστείτε τις ρυθμίσεις του αρχείου χρησιμοποιώντας αυτό το παράθυρο.

Στο αριστερά κάτω μέρος του Περιηγητή αρχείου φαίνεται ο συνολικός αριθμός των αρχείων στον τώρα ενεργό πίνακα.

Η στήλη για τα αεροσκάφη στο αρχείο ενημερώνεται αυτόματα όταν νέα αεροσκάφη εντοπίζονται. (Απαιτείται σύνδεση στο διαδίκτυο)


ÐñïôéìÞóåéò

Προτιμήσεις

Μπορείτε να προσαρμόστε τον τρόπο που λειτουργεί η εφαρμογή. Αυτό γίνεται από το παράθυρο Προτιμήσεων που βρίσκεται στο μενού File.

Αυτό το παράθυρο αποτελείται από 4 καρτέλες:

· General

· Set Time and Date: ανοίγει το κουτί περιεχομένων του Windows Time/Date
· Radar Range Rings: σχεδιάζεται με κέντρο την Home location
· Clear Reset Polar Diagram: Επαναφέρει το διάγραμμα πριν τη δοκιμή μιας νέας τοποθεσίας κεραίας
· Use Local Times on MyLog: Χρησιμοποίει τοπικές ώρες στο MyLog
· Aircraft Label Settings: τύπος, μέγεθος, μελλοντική πορεία και ιχνογραμμή και άλλες ρυθμίσεις της οθόνης
· Internet Proxy Settings
· Grid Visible Columns: επιλογή στηλών που θα είναι ορατές στους MyFlights και Network πίνακες

Screen Shot Auto FTP Upload

Αυτή η λειτουργία επιτρέπει το αυτόματο FTP upload ενός jpg screen shot μιας τοποθεσίας της επιλογής σας. Το upload καθυστερείται με 5 λεπτά έτσι ώστε να συμβαδίζει με τους διεθνείς περιορισμούς απεικόνισης ζωντανών αεροπορικών κινήσεων. Αφού το RadarBox Network έχει ήδη μια καθυστέρηση 5 λεπτών, αυτό θα έχει ως αποτέλεσμα οι ζωντανές θέσεις αεροσκαφών να καθυστερούν με 5 λεπτά και οι Network θέσεις με 10 λεπτά. Οι χρήστες πρέπει να διασφαλίσουν ότι δεν παραβιάζουν τοπικούς νόμους με το να ανεβάζουν δεδομένα στο διαδίκτυο.

Active: Επιλέξτε για να ενεργοποιήσετε το Auto FTP upload

Username: Το Username που παρέχεται από τον ISP σας για να έχετε πρόσβαση στο web domain σας

Password: Το Password που χρησιμοποιείται για να έχετε πρόσβαση στο web domain σας

Host: Το Host name για να έχετε πρόσβαση στο web domain σας π.χ. homepages.demon.co.uk

Port: Port για FTP upload - συνήθως Port 21

Folder: Φάκελος για FTP εικόνα στον web domain π.χ. /dcroot/radarbox

RadarBox

· Share Flight data on RadarBox Network: Επιλέξτε αν θέλετε άλλους χρήστες να βλέπουν τις πτήσεις που λαμβάνετε
· Transition Altitude and QNH: Ρυθμίστε έτσι ώστε πάνω από αυτό το ύψος να χρησιμοποιούνται Flight Levels (αντί 9000ft φαίνεται FL90)
· Photo Options: αρκετές επιλογές έτσι ώστε να ρυθμίζεται τον τρόπο που οι φωτογραφίες κατεβαίνουν από το ιντερνέτ
· Screen Refresh Rate: Ρυθμός ανανέωσης οθόνης χάρτου, αυξήστε τον χρόνο για να ελαττώσετε την επιβάρυνση του PC
· Timeout for MyFlight: Οι Timeout πτήσεις να φαίνονται με άλλο χρώμα
· Timeout for Network Flights: Οι Timeout πτήσεις να φαίνονται με άλλο χρώμα

Σημ.: Δες Ρυθμίσεις Timeout στο τμήμα Προχωρημένοι Χρήστες για παραπάνω λεπτομέρειες στις ρυθμίσεις

· Home Station Data

· Home Location: Όταν πατάτε το Go to Home κουμπί στο κεντρικό παράθυρο αυτό εστιάζεται ανάλογα στη Βασικό Σταθμό Δεδομένων
· Station Data: λεπτομέρειες του σταθμού σας που θα περιληφθούν στις Report/Exported Log λειτουργίες.

· Map Colors

· Δώστε χαρακτήρα στον τρόπο που παρουσιάζονται οι χάρτες. Κάντε αριστερό κλικ στον πίνακα χρωμάτων για να αλλάξετε ένα χρώμα χάρτη.
· Αν θέλετε να αποθηκεύσετε της χρωματικές σας ρυθμίσεις για αργότερα, χρησιμοποιείστε το Export για να αποθηκεύσετε τις ρυθμίσεις στο αρχείο AirNav RadarBox 2009/Color directory.

· Οι προσωπικές σας χρωματικές ρυθμίσεις θα εμφανιστούν στην εργαλειοθήκη χαρτών (Map Toolbar drop-down list)

Σημειώστε ότι μπορείτε να μοιραστείτε τις ρυθμίσεις σας με κάποιο φίλο στέλνοντας του το αρχείο .mcl

?a?ade??µata p??s?p???? ???µat???? ???µ?se??.

?a?ade??µata p??s?p???? ???µat???? ???µ?se??.


File

File Menu

Screen Shot: Δημιουργήστε, Αποθηκεύσετε και Εξερευνήστε Screen Shots.

????: Screenshot d?µ??????µ??? ap? t? RadarBox

????: Screenshot d?µ??????µ??? ap? t? RadarBox

Play Recorded File: Δες Καταγραφέας Δεδομένων Πτήσης / Αναπαραγωγή

Database Explorer:Δες Περιηγητής αρχείου

Preferences: Ανοίγει το παράθυρο Προτιμήσεων. Δες εδώ για παραπάνω

Exit: Κλείνει το AirNav RadarBox 2009


Filters

File Menu

Μπορείτε να επιλέξετε ποια δεδομένα θέλετε να σταλούν στον χάρτη.

Για παραπάνω πληροφορίες για φίλτρα, παρακαλώ δέστε το Χρησιμοποιώντας Φίλτρα.

New Filter: Καθαρίζει το παρόν φίλτρο και δημιουργεί ένα άλλο.

Open Filter: Ανοίγει ένα φίλτρο αποθηκευμένο σε αρχείο και το φορτώνει στην ενεργή οθόνη.

Save Filter: Αποθηκεύει το παρόν αρχείο φίλτρου στο δίσκο χρησιμοποιώντας το όνομα του φίλτρου.

Save Filter As: Αποθηκεύει το παρόν φίλτρο σε συγκεκριμένο αρχείο.

Advanced Filters: Ανοίγει το Παράθυρο Εξειδικευμένων Φίλτρων.


Map

Maps Menu

Set Map To:

Γρήγορα εστιάζει και μεγεθύνει τον χάρτη στην επιθυμητή τοποθεσία.

Open/Save:

Καινούργια, Άνοιγμα και Αποθήκευση λειτουργίας χάρτη.

Satellite Layer:

Κατεβάζει μια δορυφορική εικόνα για τον χάρτη περιοχής.

Φορτώνει μια προηγουμένως κατεβασμένη δορυφορική εικόνα.

Τα στρώματα δορυφόρων δουλεύουν με τον ίδιο τρόπο όπως το κανονικό παράθυρο χάρτη, εκτός του ότι η περιοχή που καλύπτεται από την δορυφορική εικόνα καλύπτει μόνο την παρούσα περιοχή της εικόνας του χάρτη.

Εστιάζοντας το χάρτη θα μετακινήσει την δορυφορική εικόνα εκτός της οθόνης. Επίσης η δορυφορική εικόνα είναι σε σταθερό επίπεδο μεγέθυνσης, έτσι όταν μεγεθύνετε η μικραίνετε, κατεβάστε ένα νέο δορυφορικό στρώμα όταν έχετε την περιοχή ενδιαφέροντος στο παράθυρο.

Όλα τα συνηθισμένα overlays είναι διαθέσιμα, παρόλο που μπορεί να επιθυμείτε να δημιουργήσετε και να αποθηκεύσετε ένα νέο θέμα για χρήση με τα δορυφορικά overlays.

Full Screen:

Δείτε το RadarBox map σε full screen χωρίς τη λίστα αεροσκαφών ή τα μενού. Πιέστε το κουμπί Esc για να επιστρέψετε στη κανονική οθόνη.

Όλες οι άλλες λειτουργίες είναι αυτοεπεξηγηματικές.

Πάνω από 500 χιλιάδες λειτουργίες χάρτη είναι διαθέσιμες, που σχετίζονται με aviation και non-aviation θέματα.

Για παραπάνω πληροφορίες για το AirNav RadarBox 2009 παρακαλώ δείτε Εργαλειοθήκη Χαρτών


Tools Menu

Σε αυτό μπορείτε να έχετε πρόσβαση στις πιο σημαντικές λειτουργίες του AirNav RadarBox 2009

Interface:

Επιλέξτε αν η οθόνη του RadarBox θα είναι ορατή και που ακριβώς στην οθόνη την θέλετε να τοποθετηθεί.

MyLog:

Δείτε το αρχείο Mylog ως επίσης και εντοπισμένα αεροσκάφη.

MyFlights:

Δείτε τη καρτέλα MyFlights και δείτε την λίστα Live αεροσκαφών

Network:

Δείτε τη καρτέλα Network και τα αεροσκάφη του Network

SmartView:

Δείτε τη καρτέλα SmartView για να έχετε πρόσβαση στο Fleet Watch και στις ρυθμίσεις auto QNH.

ACARS:

Δείτε τις πληροφορίες ACARS (Απαιτεί επιπλέον AirNav ACARS Decoder λογισμικό)

Alerts:

Δείτε τη καρτέλα Alert ρυθμίστε τις προειδοποιήσεις για Live και Network αεροσκάφη.

Show Photos/Details:

Εμφανίζει ή αφαιρεί τις φωτογραφίες των αεροπλάνων και πληροφορίες πτήσεως κάτω από τη λίστα αεροσκαφών.

Active Network Locations:

Εμφανίζει ένα χάρτη Google Map που απεικονίζει ενεργές RadarBox Network τοποθεσίες. Σημειώστε, οι θέσεις βασίζονται σε πληροφορίες από ISP, έτσι μπορεί να μην είναι ακριβείς.

Network Account Information:

Πληροφορίες για τη χρήση του λογαριασμού σας. Απαιτείται σύνδεση με Internet.


Window

Window Menu

Restore Desktop:

Αποκαθιστά ρυθμίσει του desktop παράθυρου σε αυτές που αποθηκεύτηκαν χρησιμοποιώντας την Record Desktop επιλογή.

Record Desktop:

Καταγράφει τις παρούσες θέσεις των desktop παράθυρων.

Tile Horizontally/Vertically:

Καθορίζει αν όλα τα ανοιχτά παράθυρα θα είναι σε οριζόντια/κάθετη (παράθυρα χάρτη ή κάθετου εντοπισμού)

Cascade:

Τοποθετεί όλα τα ανοιχτά παράθυρα (χάρτη ή κάθετου εντοπισμού) στο AirNav RadarBox 2009 ώστε να μην αλληλεπικαλύπτονται.

Arrange:

Τοποθετεί τα εικονίδια που είναι σε minimized μορφή έτσι ώστε να είναι σε ίση απόσταση και να μην αλληλεπικαλύπτονται.

Close All:

Κλείνει όλους τους χάρτες και παράθυρα κάθετου εντοπισμού.

Close:

Κλείνει όλα τα επιλεγμένα παράθυρα χάρτη.

Opened Windows:

Λίστα με όλα τα ανοικτά παράθυρα.


Help

Help Menu

Contents:

Ανοίγει τα περιεχόμενα του Help File.

Online Support:

Λάβετε υποστήριξη σε λιγότερο από 24 ώρες χρησιμοποιώντας το σύστημα online υποστήριξης.

Forum:

Γίνετε μέλος της online AirNav κοινότητας για συζητήσεις RadarBox και μάθετε από άλλους χρήστες.

AirNav Forum

AirNav Systems Online: Μάθετε για ενημερώσεις και νέα.

Check for Updates: Αν είστε ενωμένοι με το Ιντερνέτ, πατήστε εδώ για να κατεβάσετε patches και ενημερώσεις του προγράμματος.

Welcome: Ανοίγει το AirNav RadarBox 2009 Παράθυρο Καλωσορίσματος.

About: Ανοίγει το παράθυρο about που περιέχει πληροφορίες των προγραμματιστών. Παρουσιάζει τη τρέχουσα έκδοση του λογισμικού και συσκευής.


Åíôïðéóìüò óôñáôéùôéêþí áåñïóêáöþí

Εντοπισμός στρατιωτικών αεροσκαφών

Τα στρατιωτικά αεροσκάφη συνήθως δεν μεταδίδουν πληροφορίες για την τοποθεσία τους, αλλά, μερικές φορές φαίνονται στη λίστα αεροσκαφών MyFlights.

Σε αυτό το παράδειγμα, δυο στρατιωτικά αεροσκάφη έχουν εντοπιστεί, αλλά δεν φαίνονται πάνω στο χάρτη αφού καμμία πληροφορία θέσης δεν μεταδίδεται. Παρόλα αυτά, είναι πιθανό να δείτε τον αρ. εγγραφής του αεροσκάφους και το ύψος του. Σε αυτό το παράδειγμα, το αρχείο δεδομένων Mode S του RadarBox έχει τροποποιηθεί ώστε να επιτρέπει ένα στρατιωτικό σήμα να εμφανίζεται στη θέση της σημαίας της χώρας. Δες Εμφάνιση Ειδικών Σημαιών Χώρας για παραπάνω λεπτομέρειες.


ÅìöÜíéóç Åéäéêþí Óçìáéþí ×þñáò

?µf???s? ??d???? S?µa??? ???a?

Προειδοποίηση – Αυτό το τμήμα περιγράφει τροποποιήσεις στα αρχεία συστήματος του RadarBox.

Πιθανόν αλλαγές που κάνετε μπορεί να εμποδίζουν το RadarBox από το να λειτούργα κανονικά, ή μπορεί να το σταματήσουν να δουλεύει εντελώς. Στη χειρότερη περίπτωση, να είστε προετοιμασμένοι να το απεγκαταστήσετε και να το εγκαταστήσετε εκ νέου για να αποκαταστήσετε τις κανονικές ρυθμίσεις.

Παρόλα αυτά, έχοντας αναφέρει τα πιο πάνω, είναι λογικά απλό να προχωρήσετε. Παρακαλώ σημειώσετε ότι αυτό τα δουλέψει μόνο με την πιο ΠΡΟΣΦΑΤΗ έκδοση του RadarBox λογισμικού. Αυτές οι οδηγίες προϋποθέτουν ότι λειτουργείτε με Windows XP. Αυτές οι τροποποιήσεις δεν έχουν δοκιμαστεί με Windows Vista.

???a ??eta???? St?at??t??? ae??s??f? e?t?p?sµ??a ap? t? RadarBox (2 Gazelle ?a? 1 AS50 Squirrel)

???a ??eta???? St?at??t??? ae??s??f? e?t?p?sµ??a ap? t? RadarBox (2 Gazelle ?a? 1 AS50 Squirrel)

Πως δουλεύει αυτό?

Το RadarBox αρχείο D008.dat (AirNav RadarBox 2009/Data φάκελος) περιέχει τους Mode S κωδικούς αεροσκαφών καθώς και στοιχεία της μορφής:

UK,United Kingdom,010000------------------

όπου το UKαντιπροσωπεύει μια UK.BMP σημαία στο φάκελο Data/Flags

Κάτω: Ένα τμήμα του αρχείου D008.dat file ανοιχτό σε Windows Notepad

United Kingdom είναι η περιγραφή

και 010000------------------ είναι η 24 χαρακτήρων Mode S Δυαδική έκδοση από τον 6-ψήφιο Hex κωδικό UK.

Όλοι οι UK Mode S κωδικοί αρχίζουν με Bin 010000 (γενική εικόνα, αλλά πήρατε την ιδέα!)

Όταν το RadarBox εντοπίζει ένα Mode S Binary 010000 τότε δείχνει το UK.BMP στη λίστα αεροσκαφών.

Όμως, οι κωδικοί Βρετανικών Στρατιωτικών αεροσκαφών είναι περιορισμένοι σε UK κωδικούς, αρχίζοντας με 0100001111, έτσι μια γραμμή στο D008.dat ως ακολούθως, θα "παγιδέψει" αυτά:

RA,RAF,0100001111--------------

και τώρα κωδικοί που αρχίζουν με αυτό θα δείχνουν την σημαία - [image]. Βάζοντας τις 2 γραμμές μαζί θα δείτε πώς δουλεύει.

RA,RAF,0100001111--------------

UK,United Kingdom,010000------------------

Η ίδια αρχή ισχύει και με τους US στρατιωτικούς κώδικες, αλλά επειδή υπάρχουν πιο πολλοί, είναι λίγο πιο περίπλοκο:

UF,US Mil 5,101011011111011111001---

UF,US Mil 4,10101101111101111101----

UF,US Mil 3,1010110111110111111-----

UF,US Mil 2,1010110111111-----------

UF,US Mil 1,1010111-----------------

US,United States,1010--------------------

Οδηγίες ως προς πώς να τροποποιήσετε το αρχείο D008.dat

1. Κλείστε το RadarBox

2. Χρησιμοποιήστε τον MS Explorer για να περιηγηθείτε το αρχείο RadarBox Data directory, που πρέπει να είναι:

C:/Program Files/AirNav Systems/AirNav RadarBox 2009/Data

3. Κάντε ένα copy του αρχείου D008.dat και μετονομάστε το (π.χ. D008.dat.org) έτσι ώστε να μπορείτε να επιστρέψετε στις αρχικές ρυθμίσεις αν χρειαστεί. Αν δεν μπορείτε να δείτε την επέκταση του αρχείου (.dat), θα πρέπει να πάτε Tools/Folder options/View και να απενεργοποιήσετε το "Hide extensions for known file types".

4. Χρησιμοποιώντας Windows Notepad, ανοίξτε το αρχικό D008.dat file (όχι αυτό που αποθηκεύσατε σαν copy) και θα δείτε ότι το αρχείο είναι σε αυτή τη μορφή αλλά έχει πολύ παραπάνω γραμμές:

AF,Afghanistan,011100000000------------

AL,Albania,01010000000100----------

DZ,Algeria,000010100---------------

AO,Angola,000010010000------------

AG,Antigua and Barbuda,00001100101000----------

AR,Argentina,111000------------------

AM,Armenia,01100000000000----------

AU,Australia,011111------------------

AT,Austria,010001000---------------

AZ,Azerbaijan,01100000000010----------

BS,Bahamas,000010101000------------

5. Αντιγράψτε την ακόλουθη γραμμή και εισάγετε την στο αρχείο D008.dat πάνω από την UK γραμμή:

RA,RAF,0100001111--------------

Έτσι ώστε το ανάλογο κομμάτι του .dat file να μοιάζει κάπως έτσι:

TM,Turkmenistan,01100000000110----------

UG,Uganda,000001101000------------

UA,Ukraine,010100001---------------

AE,United Arab Emirates,100010010110------------

RAF,RAF,0100001111--------------

UK,United Kingdom,010000------------------

TZ,United Republic of Tanzania,000010000000------------

6. αντιγράψτε τις ακόλουθες γραμμές και εισάγετε τις πάνω από την US γραμμή στο .dat file:

UF,US Mil 5,101011011111011111001---

UF,US Mil 4,10101101111101111101----

UF,US Mil 3,1010110111110111111-----

UF,US Mil 2,1010110111111-----------

UF,US Mil 1,1010111-----------------

Έτσι ώστε το ανάλογο κομμάτι του .dat file τώρα να μοιάζει κάπως έτσι:

TM,Turkmenistan,01100000000110----------

UG,Uganda,000001101000------------

UA,Ukraine,010100001---------------

AE,United Arab Emirates,100010010110------------

RAF,RAF,0100001111--------------

UK,United Kingdom,010000------------------

TZ,United Republic of Tanzania,000010000000------------

UF,US Mil 5,101011011111011111001---

UF,US Mil 4,10101101111101111101----

UF,US Mil 3,1010110111110111111-----

UF,US Mil 2,1010110111111-----------

UF,US Mil 1,1010111-----------------

US,United States,1010--------------------

UY,Uruguay,111010010000------------

UZ,Uzbekistan,01010000011111----------

VU,Vanuatu,11001001000000----------

7. Επιλέξτε "Save" στο notepad για να αποθηκεύσετε το τροποποιημένο D008.dat file. Σημεία που θα πρέπει να προσέξετε εδώ:

- ο αριθμός των "-" χαρακτήρων είναι σημαντικός. Κάθε Mode S Hex κωδικός (111010010000------------) ΠΡΕΠΕΙ να έχει 24 χαρακτήρες.

- βεβαιωθείτε ότι δεν θα προσθέσετε κενές γραμμές ή διαστήματα όταν εισάγετε νέες γραμμές.

- το αρχείο D008.dat ΠΡΕΠΕΙ να αποθηκευτεί ως txt file (για αυτό μην χρησιμοποιήσετε Word η Wordpad πρόγραμμα) και πρέπει να ονομαστεί D008.dat και ΟΧΙ D008.dat.txt το οποίο μπορεί να συμβεί αν χρησιμοποιήσετε "Save as". Δέστε το αρχείο στον Explorer για να βεβαιωθείτε ότι το όνομα είναι σωστό.

8. Κάντε δεξί κλικ σε αυτό το εικονίδιο και επιλέξτε "Copy" και επικολλήστε το στον αγαπημένο σας επεξεργαστή γραφικών.

Η εικόνα πρέπει να αποθηκευτεί ως bmp στο c:/Program Files/AirNav Systems/AirNav RadarBox 2009/Data/Flags αρχείο και πρέπει να ονομαστεί RA.BMP

Τα ίδια και για αυτό, αλλά αυτή τη φορά πρέπει να αποθηκευτεί ως UF.BMP

9. Κλείστε στο Notepad και τρέξτε RadarBox. Αναμείνατε για ένα Βρετανικό ή US Στρατιωτικό αεροσκάφος να εντοπιστεί είτε ως ζωντανό είτε από το network traffic και θα δείτε τη στρατιωτική σημαία στη λίστα αεροσκαφών αν έχετε το Flags ρυθμισμένα για να παρουσιάζονται από τα Preferences.

Εμφανίζοντας άλλες σημαίες

Παρόλο που καλύψαμε μόνο για 2 σημαίες, η αρχή μπορεί να εφαρμοστεί για να απεικονίζει σημαίες για οποιαδήποτε ομάδα αεροσκαφών, η για ξεχωριστές εγγραφές.

Αυτό που χρειάζεστε είναι ο κωδικός Mode S Hex code, το Windows Calculator για να μετατρέπετε τον Hex code σε Binary code και ένα bmp αποθηκευμένο στο αρχείο /Flags.

Δες το AirNav Utilities Website για αρχεία σημαιών.


Custom Ðåñéãñáììáôéêïß ×Üñôåò

Custom ?e????aµµat???? ???te?

Τα αρχεία περιγραμμάτων χρησιμοποιούνται για να σχεδιάζονται χάρτες στην οθόνη του RadarBox. Οι χάρτες μπορεί να περιλαμβάνουν αεροδιάδρομους, εναέριο χώρο ή και αεροδρόμια.

????: ?ept?µe??? ?e????aµµat???? ???t?? e?a????? ????? ???? ap? t? London Heathrow Airport.

????: ?ept?µe??? ?e????aµµat???? ???t?? e?a????? ????? ???? ap? t? London Heathrow Airport.

Όταν έχετε ήδη κατεβάσει ή δημιουργήσει περιγραμματικά αρχεία (outlines files):

1.) Πηγαίνετε στο αρχείο του RadarBox 2009 (Συνήθως στο C:\Program Files\AirNav Systems\AirNav RadarBox 2009 εάν δεν το έχετε εγκαταστήσει αλλού)

2.) Δημιουργήστε ένα νέο φάκελο με την ονομασία "Outlines"

3.) Ανοίξτε αυτό το φάκελο και τοποθετήστε τα outlines files μέσα

4.) Κλείστε το RadarBox εάν είναι ανοιχτό και τρέξτε το εκ νέου πάλι

Τα περιγράμματα πρέπει τώρα να εμφανίζονται στο χάρτη σας. Εάν δεν εμφανίζονται πηγαίνετε το Menu Map και επιλέξτε Outlines. Εάν δεν μπορείτε να δείτε τα περιγράμματα, βεβαιωθήτε ότι δεν έχετε αλλάξει το χρώμα σε αυτό του φόντου στα Preferences | Colors.

Για να κρύψετε Outlines, πηγαίνετε στο RadarBox Map Menu και απεπιλέξτε το Outlines ή σβήστε το συγκεκριμένο περίγραμμα από το φάκελο Outlines.

????: ?ept?µe??? ?e????aµµat???? ???t?? ae??d??µ??? - London Heathrow.

????: ?ept?µe??? ?e????aµµat???? ???t?? ae??d??µ??? - London Heathrow.

Οutline files εναέριων χώρων και αεροδρομίων είναι διαθέσιμα στο AirNav Utilities Website


ÅîáãùãÞ ÄåäïìÝíùí óôï Port 7879

Εξαγωγή Δεδομένων στο Port 7879 και 40004

Τα δεδομένα που λήφθηκαν από το RadarBox είναι διαθέσιμα από το port 7879 για χρήση από εξωτερικές εφαρμογές παρόλα αυτά τα δεδομένα έχουν 5-λεπτη καθυστέρηση για λόγους ασφαλείας (Σημ. τα δεδομένα του λογισμικού δεν καθυστερούν)

Η τροφοδοσία εργάζεται ως εξής:

1- Τα μηνύματα πτήσης λαμβάνονται σε πραγματικό χρόνο από τον αποκωδικοποιητή.

2- Τα επιλεγμένα/σχετικά μηνύματα προσθέτονται σε μια σειρά με μια συνημμένη ετικέτα χρόνου.

Δεν προστίθενται όλα τα μηνύματα διότι πολλά από αυτά είναι άσχετα ( φανταστείτε ότι έχετε μια πτήση να ακολουθείται με όλες τις διαθέσιμες πληροφορίες: τύπος αεροσκάφους, συντεταγμένες, ύψος – εάν ένα μήνυμα περιέχει μόνο τον Mode-s hex κώδικα του αεροσκάφους δεν προστίθεται στην τροφοδοσία διότι δεν προσθέτει καθόλου πληροφορίες στις υπόλοιπες πληροφορίες που έχει ήδη το λογισμικό και που αφορούν την ίδια πτήση) . Εάν για παράδειγμα μια αλλαγή στο ύψος ή V/S ληφθεί το μήνυμα, φυσικά, θα προστεθεί στη τροφοδοσία.

3- Υπάρχει ένα χρονόμετρο που ελέγχει μόνιμα την σειρά για μηνύματα παλαιότερα από 4 λεπτά και 59 δεύτερα. Εάν υπάρχουν τέτοια μηνύματα, σβήνονται από τη σειρά και προστίθενται στην output port.

Τα XML χρησιμοποιούνται για εύκολη συμβατότητα με όλα τα πιθανά προγράμματα (XML είναι η παγκόσμια αναφορά σε ανταλλαγή δεδομένων).

Η μορφή του output μηνύματος είναι ως πιο κάτω:

<MODESMESSAGE>

<DATETIME>20070622141943</DATETIME>

<MODES>400F2B</MODES>

<CALLSIGN>BAW134</CALLSIGN>

<ALTITUDE>120300</ALTITUDE>

<GROUNDSPEED>451</GROUNDSPEED>

<TRACK>234</TRACK>

<VRATE>0</VRATE>

<AIRSPEED></AIRSPEED>

<LATITUDE>-14.1102</LATITUDE>

<LONGITUDE>-31.5789</LONGITUDE>

</MODESMESSAGE>

Για να δείτε όλα τα ακατέργαστα output δεδομένα, τότε πληκτρολογήστε "open localhost 7879". Δεδομένα που μοιράζονται output σε add-on συμβατή μορφή είναι διαθέσιμα στο Port 40004

????: ?utput ??at???ast?? ded?µ???? (Raw data) ap? t? Port 7879 ?? fa????ta? st? pa?????? Telnet DOS.

????: ?utput ??at???ast?? ded?µ???? (Raw data) ap? t? Port 7879 ?? fa????ta? st? pa?????? Telnet DOS.


Ñõèìßóåéò Timeout

Ρυθμίσεις Timeout

Οι ρυθμίσεις Timeout του RadarBox είναι πρσβάσιμες από το Preferences | RadarBox menu.

Timeout pa?????? ???µ?se??

Timeout pa?????? ???µ?se??

Οι Timeout ρυθμίσεις χωρίζονται σε 2 γκρουπ, MyFlight ρυθμίσεις και Network Flight ρυθμίσεις. Οι Timeout ρυθμίσεις επηρεάζουν σημαντικά τον τρόπο που το RadarBox αποδίδει και μπορούν να βελτιώσουν ή να συγχύσουν ό,τι εμφανίζεται.

Timeout for MyFlights

Τα MyFlight αεροσκάφη είναι εντοπισμένα σε πραγματικό χρόνο από τη συσκευή RadarBox. Τα αεροσκάφη εμφανίζονται στο χάρτη στις πραγματικές τους θέσεις. Όταν τα αεροσκάφη βρίσκονται σε περιοχές καλής λήψης, η θέση τους θα ανανεώνεται κανονικά, με βάση αυτά που έχετε θέσει στο Screen Refresh Rate. Οι χρήστες συνήθως θέτουν ένα refresh rate μεταξύ 1 και 4 δευτερολέπτων.

Όταν ένα αεροσκάφος βρίσκεται στην άκρια της περιοχής κάλυψης, κάποτε δεν θα εντοπίζεται όταν θα γίνεται ανανέωση της οθόνης. Εάν το αεροσκάφος δεν εντοπίζεται, τότε θα σημαδευτεί ως timeout μετά που ο δηλωμένος χρόνος λήξει. Το αεροσκάφος θα είναι ορατό στη λίστα αεροσκαφών και στο χάρτη μέχρι το τέλους του καθορισμένου χρόνου στο 'Seconds to hide timeout flights'. Αν θέσετε το timeout στα 30 δευτερόλεπτα και το hide after timeout στα 60 δευτερόλεπτα, τότε το αεροσκάφος θα διαγραφεί από τη λίστα και από το χάρτη σε 90 δευτερόλεπτα. Εάν το αεροσκάφος εντοπιστεί κατά τη διάρκεια αυτού του χρόνου, τότε το timeout ακυρώνεται μέχρι το αεροσκάφος να αποτύχει να εντοπιστεί ξανά και τότε η διαδικασία ξαναρχίζει από την αρχή.

Από αυτό μπορούμε να συμπεράνουμε, ότι τα MyFlights timeout settings μπορούν να ρυθμιστούν να παράγουν την καλύτερη ‘εικόνα’ για το live traffic που εντοπίζετε. Εάν οι ρυθμίσεις είναι πολύ αργές , τότε το αεροσκάφος θα είναι ‘παγωμένο στο χώρο’ πολύ πιο μετά που θα έχει πετάξει εκτός ακτίνας λήψης. Πολύ σύντομες, και τα αεροσκάφη θα εξαφανίζονται και να εμφανίζονται παράγοντας μια συγχυστική απεικόνιση.

Timeout για Network Πτήσεις

Οι Network πτήσεις έχουν τα δικά τους timeout settings και αυτά είναι πιο ιδιόμορφα από αυτά του MyFlights. Τα Network δεδομένα κατεβαίνουν κάθε 30 δευτερόλεπτα και επίσης ενημερώνονται κάθε 30 δευτερόλεπτα. Επειδή τα δεδομένα network πρέπει να επεξεργαστούν από ένα αριθμό διαφορετικών παροχέων (άλλους χρήστες RadarBox που μοιράζονται τα network δεδομένα), μπορεί να υπάρξουν σχεδιαστικές ελλείψεις. Εάν το timeout setting είναι ρυθμισμένο για λιγότερο από 30 δευτερόλεπτα, τότε όλες οι πτήσεις network θα λήξουν πριν την επόμενη ανανέωση δεδομένων. Εάν η ρύθμιση είναι πολύ μακριά, τότε οι πτήσεις που δεν παρέχουν δεδομένα πλέον θα παγιοποιηθούν για μια εκτενή περίοδο πριν τελικά να κρυφτούν μετά τον 'seconds to hide' χρόνο. Εάν αεροσκάφη τα οποία πέταξαν εκτός ακτίνας λήψης (είτε προσγειωνόμενα είτε πετώντας σε περιοχή που δεν υπάρχει RadarBox network κάλυψη) δεν αποκρύπτονται, τότε ελαττώστε την hide timeout ρύθμιση.

Τόσο οι MyFlight όσο και οι Network Flight timeout ρυθμίσεις χρειάζονται προσεχτική σκέψη ούτως ώστε να παράξουν το καλύτερο αποτέλεσμα. Πειραματιστείτε με αυτές τις ρυθμίσεις για να μάθετε τι είναι καλύτερο για σας.

Οι δοκιμές έδειξαν ότι οι αριθμοί στο διάγραμμα πάνω δουλεύουν καλά - 30 δευτερόλεπτα και 60 δευτερόλεπτα για το MyFlights και 35 δευτερόλεπτα και 60 δευτερόλεπτα για τις Network πτήσεις.


ÐñïâëÞìáôá Óýíäåóçò ÓõóêåõÞò

Προβλήματα Σύνδεσης Συσκευής

Παρακαλώ ανατρέξετε στον Οδηγό Συσκευής για τις λειτουργίες των LED φώτων στο RadarBox σας.

Όταν το RadarBox τρέχει, το πρόγραμμα θα προσπαθήσει να συνδεθεί στη συσκευή. Κοιτάξτε στο φωτάκι σύνδεσης συσκευής στο κάτω μέρος της RadarBox οθόνης. Αν το φωτάκι είναι πράσινο τότε η συσκευή είναι συνδεδεμένη και θα δείτε αεροσκάφη στο χάρτη και στη λίστα αεροσκαφών στο MyFlights.

S?s?e?? ?a? ???t?? s??dedeµ??a s?st?.

S?s?e?? ?a? ???t?? s??dedeµ??a s?st?.

Εάν το φως είναι κόκκινο, τότε η συσκευή δεν είναι συνδεδεμένη σωστά. Σημ. Δεν θα μπορείτε να λαμβάνετε δεδομένα από το δίκτυο εάν η συσκευή σας δεν είναι ενωμένη.

· Ελέγξτε ότι το RadarBox είναι ενωμένο στον υπολογιστή σας χρησιμοποιώντας το παρεχόμενο USB καλώδιο.
· Εάν το παρεχόμενο USB καλώδιο είναι ενωμένο σωστά, δοκιμάστε ένα άλλο καλώδιο. Σημ., ότι δεν είναι όλα τα USB καλώδια τα ίδια, μερικά καλώδια μπορεί να μην δουλεύουν σωστά με το RadarBox.
· Ελέγξτε τα LED φώτα στη συσκευή για να δείτε ποια φώτα παρουσιάζονται. Δες τον Οδηγό Συσκευής .
· Ελέγξτε ότι έχετε συνδέσει το USB καλώδιο στην ίδια υποδοχή που χρησιμοποιήσατε όταν κάνατε εγκατάσταση το RadarBox στον υπολογιστή.

Εάν το φωτάκι σύνδεσης της συσκευής είναι ακόμα κόκκινο, ελέγξτε τον Device Manager μέσω του Windows Control Panel | System menu. Στα Universal Serial Bus Controllers, κοιτάξτε για το AirNav RadarBox driver. Εάν το driver δεν είναι παρών, θα χρειαστείτε να ξανά εγκαταστήσετε τον driver.

AirNav RadarBox USB Driver ?? fa??eta? st?? Device Manager

AirNav RadarBox USB Driver ?? fa??eta? st?? Device Manager

Για να δείτε την έκδοση του RadarBox driver που έχετε εγκαταστήσει, κάντε δεξί κλικ στο Driver στο Device Manager και επιλέξτε Properties.

AirNav (Primetec) RadarBox USB Driver version 2.2.4.0

AirNav (Primetec) RadarBox USB Driver version 2.2.4.0

Για παραπάνω βοήθεια, επικοινωνήστε με support@airnavsystems.com


ÐñïâëÞìáôá Óýíäåóçò Äéêôýïõ

Προβλήματα Σύνδεσης Δικτύου

Δες AirNav RadarBox Network για περιγραφή της λειτουργίας του Δικτύου.

Σύνδεση με το δίκτυο

Για να συνδεθείτε με το AirNav RadarBox δίκτυο πρέπει να έχετε τη RadarBox συσκευή σας ενωμένη με τον υπολογιστή σας και πρέπει να έχετε πρόσβαση στο διαδίκτυο. Τρέξτε το AirNav RadarBox λογισμικό και πηγαίνετε στο Network tab και βεβαιωθείτε ότι το κουτί "Get flights from RadarBox Network" είναι επιλεγμένο. Κοιτάξτε το φωτάκι Σύνδεσης Δικτύου στο κάτω μέρος του RadarBox παράθυρου. Τα δεδομένα κατεβαίνουν κάθε 30 δευτερόλεπτα.

Δεν είναι δυνατό να λαμβάνετε δεδομένα δικτύου εάν η συσκευή RadarBox δεν είναι ενωμένη. Επίσης, πρέπει να είστε εγγεγραμμένος χρήστης του λογισμικού και να έχετε ενεργό RadarBox λογαριασμό για να μπορείτε να λαμβάνετε δεδομένα πτήσεων δικτύου. Μπορείτε να το κανονίσετε αυτό από το κύριο μενού [RadarBox | Network Account Information]


Ôï RadarBox ÷ùñßò óýíäåóç óôï Internet

Το RadarBox χωρίς σύνδεση στο Internet

Μπορείτε να βλέπετε ζωντανές πτήσεις χωρίς σύνδεση στο διαδίκτυο, αλλά μόνο πτήσεις μέσα σε "ευθεία όρασης" από όπου η RadarBox κεραία θα είναι τοποθετημένη. Η μέγιστη ακτίνα εντοπισμού για ζωντανές πτήσεις είναι περίπου 200 ναυτικά μίλια.

?? RadarBox d???????ta? ????? s??des? st? Internet.

?? RadarBox d???????ta? ????? s??des? st? Internet.

Εάν αντιμετωπίζετε αργή λειτουργία του RadarBox χωρίς να είστε ενωμένος με το Internet, απεπιλέξτε το Share Flight Data στο μενού Preferences.


Ðþò íá ðáñáããåßëåôå

Πώς να παραγγείλετε

Για να αγοράσετε AirNav RadarBox 2009 παρακαλώ επισκεφτείτε την ιστοσελίδα της AirNav Systems στο http://www.airnavsystems.com και κάντε κλικ στην "Buy Now" επιλογή που βρίσκετε στο πάνω μέρος της σελίδας.

Υπάρχουν αρκετοί τρόποι για να παραγγείλετε από το Online Order χρησιμοποιώντας πιστωτική κάρτα, τηλέφωνο ή και FAX.


Logon ÐáñÜèõñï

Logon Παράθυρο

Όταν τρέξετε το AirNav RadarBox 2009 θα σας παρουσιαστεί ένα Logon παράθυρο.

Πληκτρολογήστε τις λεπτομέρειες εγγραφής σας – βρίσκονται στην ετικέτα του καλύμματος του CD το οποίο σας αποστάληκε μαζί με τη συσκευή.

Για παράδειγμα:

Username: PGANRB123456

Password: 987654321

Εάν δεν είστε εγγεγραμμένος χρήστης θα μπορείτε έστω να παρακολουθήσετε μια επίδειξη των ικανοτήτων του προγράμματος κάνοντας κλικ στο κουμπί "Start Demo".

Για πληροφορίες ως προς πώς να παραγγείλετε το AirNav RadarBox 2009 παρακαλώ ανατρέξτε στο Πώς να παραγγείλετε.